Great ! and a small feature request

So far, I’m really digging the overall UI, worflow, great Job PG !

Especially those “auto hide” for analysers and stuff, at a point it made me think about changing some things in my worflow.
For that, there are some things missing in the spectrometer analyser :

  • a way to put left and right on the same graph : it is better to see imbalance, and especially, with a nicely zoomed in preset, easy to match Left and Right channel of non stepped analog gear ! I use for that a preset in voxengo span, but if it could be done in WL’s UI, without loading 3rd party plug-in, it would be better integrated ! :slight_smile:
  • secondly, a slope setting so that pink noise appears as a straight line (much more cohesive with what we hear). Even if you don’t put a variable slope setting, at least one with the 3 dB/oct slope to get pink noise flat would be awesome.

Also, if the ondoscope could have a max speed better than 200 pixels/sec it could be nice. For now, the gap of “display time” between the ondoscope and the oscilloscope is too much, and nor one or the other can get “intermediate” settings.

Thanks !

edit :

I’ve found other things :

  • there is no way of putting a command shortcut to clip color.
  • there is no more the “deactivate” plug-in in the master section. So when you want to exclude some plug-ins from “import to clip effect”, you have to open them and then click on the on/off button. It was faster on previous versions because we could do that from the overall master section.
  • a way to put left and right on the same graph : it is better to see imbalance

Agreed

  • secondly, a slope setting so that pink noise appears as a straight line (much more cohesive with what we hear). Even if you don’t put a variable slope setting, at least one with the 3 dB/oct slope to get pink noise flat would be awesome.

You mean, a kind of “correction” to the FFT bins?

Also, if the ondoscope could have a max speed better than 200 pixels/sec it could be nice. For now, the gap of “display time” between the ondoscope and the oscilloscope is too much, and nor one or the other can get “intermediate” settings.

Not sure what you mean. You want to waevescope to be “faster”?

  • there is no more the “deactivate” plug-in in the master section. So when you want to exclude some plug-ins from “import to clip effect”, you have to open them and then click on the on/off button. It was faster on previous versions because we could do that from the overall master section.

Still there: Control + click

Philippe

I don’t know if it’s put in the FFT bins or only in displaying. You can check the free voxengo span who does that. It add 3 dB/oct of gain toward the high freqs with slope = 3 dB. Also it could be useful to have an avering so it’s less fast and can show global tendencies, especially with small fft sizes.

Yes, if possible. The ondoscope can’t go that “fast”, but the oscilloscope is way too fast, and we can’t see in between

I figured it was something like that, and tried only a modifier key + clic on the bypass button, instead it’s working when clicking on the plug-in name. Thx !

And for the coloring of clips ? when setting the shortcut, it only works on groups, if used on a clip it says “first select a group” or something like that. It’s not really fast/efficient to make different groups of just one clip each just to be able to have the coloring shortcut working. Perhaps it’s could be a matter of enabling the shortcut to work on group and on clips ?

edit : the ondoscope doesn’t seem to remember its settings also.

And for the coloring of clips ? when setting the shortcut, it only works on groups, if used on a clip it says “first select a group” or something like that. It’s not really fast/efficient to make different groups of just one clip each just to be able to have the coloring shortcut working. Perhaps it’s could be a matter of enabling the shortcut to work on group and on clips ?

edit : the ondoscope doesn’t seem to remember its settings also.

I note to check these points.

Any news for a clip color shortcut or to make the actual group color shortcut working on single clips ? i’m coloring clips manually since then, and it’s really slow.