Great workflow Tip for MacBook Pro trackpad use

Use a three finger drag on the trackpad in place of double tap.

Means you’re using minimal pressure by not having to double tap and it’s super fast and smooth.

This one change has the ability to speed up work flow dramatically by replacing hundreds of double taps or mouse clicks every session.


Could you share an example of concrete usage, please?

Interested too!!

So for example if you want to move a VST plugin around on the screen, instead of having to mouse click or trackpad press, simply do a three finger drag over the trackpad on the top of the plugin. It will move around wherever you drag. Ie you are only doing the drag movement, there is no prior trackpad press that needs to be done.
This applies everywhere across the board. Move an audio part? Simply three finger drag the part wherever you want it to go.
Two finger drag selects an area too. The MacBook Pro trackpad is incredibly fluid and accurate. It’s mow more easy on the hand to use than a mouse.


I’m sorry, it doesn’t work like this on my side. Maybe I have different three fingers settings in the System Preferences.

Yes most likely your system preferences for trackpad. Definitely works and is a complete game changer. (On plugins you need to drag the top bar on the VST. On audio parts or anything else it doesn’t matter where)


For me it doesn’t work even with other windows/applications (Finder or any other). But I can’t find out, where to set it up. Do you use BetterTouchToll or similar tool by any chance?

Works system wide here even outside of cubase - attached are photos of my settings - I can’t believe i haven’t come across this before or maybe it’s something new in monterrey, or maybe just with the new M1s, i’m not sure:

Screen Shot 2021-11-06 at 14.53.27
3 finger drag is enabled in ‘Accessibilty’ system prefs :+1:

1 Like

Interesting. I didn’t realise. The other great accessibility option for laptop users is zoom. Quickly zoom to any area of text or whatever in a particular region if it’s too small