Grey outlines of elements are shown on MacroPage even if they’re hidden

On my GUI I’ve built two pages, which I switch between using Disable layers. However when MacroPage Test button is off, despite the one page is hidden, the grey outlines of its elements are shown right through the ones of the active page. So I see a jumble of grey outlines for both pages, which is annoying. Is there a way to change it to a more pleasant view?

I don’t think it’s possible to disable the grey outlines unless you keep the Macro Page test button on.

You may try to use stack and groups for your pages instead. It seems to work better.

Alternatively you could create a template for the entire page. So at the top level you would only have the two templates. You could keep the macro page test button on and when you need to edit something just edit the template.