Greyed out/Inactive Instruments

Hi,

I have a very interesting problem and I’m not entirely sure where it started.

I tried opening an older project (about 3 weeks old) and couldn’t. It crashes while loading.

I tried disabling 3rd party plugins and it would open so I figured it was one of the plugins involved. Maybe an update I did made one wonky…

I started a new template and started importing the tracks one by one, trying to figure out the ‘faulty’ one. The weird thing was, by the time I got to the end, all tracks had been imported. I noticed while importing if I’d take multiple tracks at once, the chance of crashing where higher. but so far I was still very mistyfied as after multiple attempts, eventually I was able to load all tracks in.

After spending multiple hours trying to narrow something down I was inspecting instrument tracks, some of which where frozen and decided to try and unfreeze them, that’s when I noticed something weird. Some of them would unfreeze, but remain ‘inactive’. I was unable to open the editor for these instruments and trying to ‘refreeze’ them would give me an error saying:
“You cannot freeze an inactive instrument!”.

Now, I have some deadlines so my focus shifted as I wasn’t in a hurry to open the project.

Then today, while working on an entirely different project I tried opening ‘SINE Player’ by Orchestral tools and the freshly loaded instance would show the same ‘inactive’ state as the tracks from the ‘broken’ session. After fiddling around a bit with it and loading and deleting several instances, Nuendo crashed. I figured I might have the culprit and checked Orchestral Tools’ website and found an update. I ran the update, reloaded the session… Still greyed out… I’m at a loss, with deadlines breathing down my neck and Steinbergs’ tech support closed for the hollidays, I turn to you guys in hopes of answers. Anyone have any fresh ideas?

Cheers,