Grid display doesn't follow the grid setting if set to 1/2th

Hello,

I followed your instruction, (I backuped and deleted the Defautl.xml file via the safe start mode window).

Unfortunalety that didn’t solve the problem. :confused:

btw I now have the file “Defaults (Trashed)” in the Preference folder. What should I do with it ? Should I permanently delete it and put the backed up file back in the folder ?

Thanks!

Also sorry, I answered you wrong. :man_facepalming: I just noticed in an empty project the bug is not appearing.

Hi,

You can remove the file completely. There should be a new Defaults.xml file available.

1 Like

@Martin.Jirsak Hello, Is there anything else I can try to solve this issue ? :confused:
Thanks !

Hi,

If it doesn’t work to delete just the Defaults.xml file, you can text to rename/remove the whole folder (while Cubase is not running) or even all Cubase versions folders to get the factory settings.

Hello,

Here’s what I tried, without sucess, though the factory settings were back.

  • I removed the cubase 13 folder from Users/martinraison/Library/Preferences

  • I removed the the cubase 9,
    12 and 13 folders from Users/martinraison/Library/Preferences

Do you have any other idea?

I appreciate the help !

Hi,

Then it must be in the project.

You can try to create an empty project and import from the original one.

You can try to create an empty project and import from the original one.

Ok… ready ? :smile:

Create new empty project → grid displays 1/2th divisions just fine

Import all tracks from my other project to this empty projetct → grid display problem is back

Is there anything alse you can try ?

Thanks

Is there anything else I can try ?
Thanks :pray: