Grid is locked at 5/4

I can’t seem to switch the grid out of 5/4. (5 beats per measure)

I don’t know what happened, but even when the time is 4/4, or 3/4, the grid stays at 5/4. I’ve tried creating new projects (which should automatically be at 4/4, and the time signature reads 4/4, but the grid stays at 5/4). The metronome even is correct to what the current time signature is displayed, and tempo. I’ve tried opening old projects, some that have time signature switches in them, but the grid still remains 5/4 throughout the whole project.

Obviously this is an issue because I can’t quantize correctly, or split tracks at the correct points (with snap enabled).

Any help? Any way to get the damn grid out of 5/4?

Hi,

Open Quantisation Panel (F6) and make sure, the are no tuplets set to 5.

F6 opens the automation panel for me. Anyway I went to edit --> quantize panel, and it says tuplets are off.

Oh, sorry, you are right, F6 is Automation panel…

Could you attach a screenshot of the Project window, wth the grid visible, and the Quantize Panel opened, please?

Sure! Thanks for helping by the way. This is beyond annoying. I also updated to version 9.5.1 but it’s still at 5/4.

https://i.gyazo.com/434b5a711f65c77ed452b261cbcd0dda.png

Are you sure the ruler is set to Bars + Beats?

You grid is set to 1000ms, change that to use quantize

This.

Wow, haha, facepalm, yep it was set to seconds and not bars + beats. Thank you!