Grid Lines not visible through WAV

How the heck do I get the grid lines to be on top of the darn wave files? Or is there a way to make the waves (events?) transparent?

Cannot time align anything when there isn’t a grid showing through.

YET there are images on the net of the grid lines showing

Here’s an image from google of it working as it should

The screenshot shows Cubasis 2.
In Cubasis 3 there are no grid lines.

1 Like

What the heck lol. Why not at least add an option. It’s super important. Kinda confused here.

Not being an anus, but today in the days of sample accuracy etc, seems like a no brainer. Also maybe the electronic guys might not need this, but acoustic drums for example or bass always need some editing.

Darn. All the PC daws have this option. Well perhaps I’ll use version 2 for editing.

Anyone know why it was removed? I’m kinda mind blown that it’s not in settings “show transparent events” or something.
@LSlowak
?

Hi @Robert_Loyst,

Thanks for your message.

Cubasis 3 is a new app which has been developed from scratch, it’s not an update of Cubasis 2.

Your topic will be shared with the team.

Stay safe
& best wishes,
Lars

Hi @Robert_Loyst again,

We will add this grid option in a future Cubasis update.

Best wishes,
Lars

1 Like