Grid not same in keyeditor and arrange? help please!

Hi!

I have this problem with Cubase (I had to record it inorder to explain it, hard to explain in words), but as you see for yourself the grid doesn’t snap to the same value as in the keyeditor, how do I get this so it shows the same? or should it even show the same? I find it very annoying to have set it to 2 bars and it doesn’t loop 2 bars inside of the keyeditor.

Here’s the video of the problem, uploaded on YouTube:

http://www.youtube.com/watch?v=wEUKpC5EpfQ&feature=youtu.be

For those who didn’t understand the video, here’s some screenshots aswell:

Look at this picture;

http://www39.zippyshare.com/v/13022194/file.html

and then look at this picture:

http://www39.zippyshare.com/v/9524756/file.html

Please help?


Thanks!

Also I noticed that my quantize is not working… something is really fucked up. I just want to know what it is, lol.

(Coincidentally, someone else has just posted, with the exact opposite problem, but i suspect the cause is the same)…
It looks like you have clicked in the pop-up menu at the far right of the Project window’s time ruler. Set it back to “Bars+Beats”.

If it doesn’t help, try to tresh Cubase preferences.

AWSOME! thanks alot! that really fixed my problem, phew. Why should you use the seconds in stead of bars+beats anyways?

Also… I’m wondering about the inplace editor, why is there swing in there? because when I place some notes in the inplace editor it’s not on the grid inside of the key editor… some weird stuff going here, really :s

It’s like I’ve put on a swing but I haven’t.