GRID SNAP question

Hey vets.

So I have this one old project I went into today and in that project I can’t get the recorded blocks to snap to the grid :blush: . I am overlooking something simple, right? I recorded my desktop to show what I am talking about:

https://youtu.be/fHKQ6iiP9MA

I’d appreciate quick help.
Matt

https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/sample_editor_window/sample_editor_snap_point_c.html

Thanks for the quick reply. After reading the page of the manual, I now know how to adjust the snap point of an event manually.

Is there a general setting to deactivate in-event snap points or an option that hinders the creation of in-event snap points? And what created those snap points anyway? I recorded just like always, wanting the regular start-of-event snap.

Snap points are always created but should by default be at start of event.
Maybe you accidentally used the snap point to cursor command or maybe it’s a bug with project transfer between versions.

No, you can’t disable or hinder it but unless you assigned a key command to snap point to cursor you shouldn’t be triggering it.

Hi
I have Cubase 8.5 pro and I have a similar “Snap event point” issue - THE “S” BOX in my Audio files
For some reason the Snap point goes to the END of the audio sample, in fact past the end so it cannot be seen without dragging the “End point” forward
I NEVER set the snap to the END and want it to always be at the start of every Audio piece
It has cost me a few days frustration to work out why my Audio would quantise to the wrong place
So why are my “S” points going to the end by themselves and how do I prevent it please ?
Many thanks
Stuart B