Groove Agent 2

Hi,

Is there a version of GA 2 that will work with Snow Leopard?

Only Groove Agent 3.0.2.14 is officially compatible with Mac OS X 10.6 (Snow Leopard).

Here’s something you can try nonetheless:

Right-click on the installer and select “Show package Contents”. Then go to “Packages” and start the Groove Agent installer directly. Additionally install the latest elicenser Control Center: http://www.elicenser.net/en/latest_downloads.html

Good luck!