Groove Agent 4 lost a kit

hi, for some reason my Groove Agent 4 has lost one of its acoustic kits, currently it has a Red rock kit
Maple studio kit
White vintage kit
there used to be a 4th one, i cant remember what its name was but it is no longer listed in the kits, I tried reinstalling groove agent and content but still a no go, anyone know the solution? thanks


The content is part of Cubase Full Installer.

hi martin
thanks for the reply,
I tried reinstalling cubase completely, including all sound packs ect, but still no go on that extra kit. I think it was a 2nd rock kit, in my original groove agent 4 there were always 4 acoustic kits, but now for some reason there are only 3. I guess its not the end of the world, but I do wonder how and why it has changed.


Oh sorry, I was thinking it’s Grove Agent SE. Could you try to install Grove Agent 4 from the source full Installer, please?

hi martin, yes thats what i originally tried was reinstalling groove agent 4, but no difference in result, thanks svennilenni, I’ll check that forum out.