Groove agent 5 Pattern doesn't sound the same

H there
Because i didn’t find any solution for my problem that’s why i write may i get one, so the problem is the pattern doesn’t sound the same when i add it to cubase as in GA5 it sounds really deferent in bad way not even groovy or something on EZ drummer the pattern sounds exctly the same … anybody has idea on what im doing wrong i will be greatfull for any help
Thank you
Bonois

Sounds like you might have a drum mapping issue. Need to make sure the notes in your EZ Drummer MIDI file match the Groove Agent Kit. You coukd either customize or the GA5 notes to match or what I would probably do is create a drum map to translate the Ezdrummer note assignments to GA5.

Hello Bonois,

this might help…

from GA 5 online manual:


Using Different MIDI Channels/Ports for Instrument Pads and Pattern Pads
By default, instrument and pattern pads share the same MIDI port. If instrument and pattern pads are both assigned and share the same trigger note, the pattern pad always gets priority, therefore, instrument pads that use the same trigger note as a pattern pad cannot be played via the same MIDI port.




So, in your case, you have two options: You can set up a different MIDI port or a different MIDI channel for the pattern pads.
–> You will find these options below the Pattern pads

That appears to have solved my problem! I am using some of extensions and they weren’t sounding the same when I inserted beats into a project. I don’t remember having the same issue when I was using these extensions with GA4, but now that the issue is resolved I’ll move on! Thanks for pointing out the obvious.