Groove Agent content missing, can't reinstall cubase, can't make support request. Aaargh!

I had just set up Cubase on a new desktop (Win 10) when the drive I was using for content/samples developed a fault and had to be replaced with a clean drive. I have tried to reinstall Groove Agent 5 SE but the content is always missing. So I tried to reinstall Cubase. No method seems to uninstall and reinstall fully. Again Groove Agent content is missing.
I tried to create a support ticket from within My Steinberg and get a 403 Forbidden error. Why can’t Steinberg get some of the excellent developers who create the actual functionality to work on the support functions (installation, resinstallation, repair). It has always been nightmare getting Cubase to work properly. Does anyone on the company actually give a damn about their customers?

What content is missing? Were they extra packs you purchased?

You don’t say what version you are using? Is your licence on a USB dongle? Current version doesn’t install everything so you have to download all the content as well as the plugins

Even the basic kits are missing samples. Most kits just show red warning signs in the browser and those that don’t have missing content that I cannot find.

You have t answered my questions about version and specifically installing all content. If Cubase 11 then it’s not all bundled as a single installer. Showing a picture of what you have already said has t helped.

I was answering the previous question…

Use the Steinberg Library Manager to see if your GASE VSTsound file is installed and registered. It should look like this after you click the Detail tab:

If not, search your system for the file:
FCP_SMT_137_Groove_Agent_SE.vstsound

Double click that one to register it in the Library Manager. Then double click the Acoustic Studio Kit vstsound file to register that one.

1 Like

Thanks for that but neither of those files are on my system. I have tried uninstalling GA SE and it’s resources and reinstalling them from the Download Assistant but nothing gets added to the folder I select. I also tried uninstalling and installing Cubase but still nothing. The only things in the Library Manager for GA are in the image attached, though even they seem to be missing some content.
Oh BTW it is Cubase 11 pro, latest version on 64bit Windows 10.

Did you download the file highlighted in the image below?

1 Like

Thank you! Thank you! I thought I had looked in every folder in there. Why can’t Steinberg just put this stuff in the manual? So simple when you know where to look.
Blessings to you and your loved ones!

Glad I could help.