Groove Agent "Load Kits" window empty

I’m encountering a strange problem. On one of my PCs, everything is working fine, on the other (both Windows 11 with Dorico Pro 5, Cubase Pro 12 and Wavelab Pro 11 installed), when I open Groove Agents (Standalone), no kit loads, no drum sounds are available, and the “Load Kits” dialog is empty - if I click on the “All Instrument Sets” Dropdown, I just get one icon (“All Agents”), and when I click on that, I’m back to the empty list.

When I launch GA from Dorico, I do get a kit (and the sounds play), but I can’t change kits either.

I have tried reinstalling the Groove Agent content (and also rebooting), but nothing has changed. What can I do next?


Edit: Also, GA always prompts me to Save Changes, even if I have just opened it and close it again right away. Something is not right here…

Run the Steinberg Library Manager app and see what that tells you. Groove Agent actually has it’s own tab on there.

It tells me the same thing on both PCs, everything is installed as is should be…but in Groove Agent itself, the kit list is empty.

Yes, it can be hard to find.

I did find it, but it’s empty…

…and the Library Manager looks fine to me…

Something is broken somewhere. Reinstalling GA and/or GA contents did not help. I’m kind of at my wits’ end here.

I think this suggests some kind of MediaBay issue. Can you try clicking the on the VST Plug-ins page of Preferences to Reset Audio Engine Data, then restart Dorico, and see if that helps? It should cause the MediaBay database to be rebuilt.

No, I’m sorry. This did not change anything :frowning:

If you go to %appdata%\Steinberg there is a folder called Steinberg MediaBay Server. If you rename that folder (just to keep it as a safe copy) and then start Dorico, that should force a rescan of all contents. How is that doing?

No change, I’m afraid. Dorico does find the GASE plugin (as it did before), and it plays sounds from it, but nothing can be changed in the plugin’s window - and neither can it when GASE is started as a standalone app, so I don’t think this has to do with Dorico not having scanned the plugins folder correctly - more with GASE itself :frowning:

Thanks for your help!

Is the content definitely installed? If you run Steinberg Library Manager and click the “Groove Agent” tab at the top, do you see all the kits listed there?

Yes, I posted a screenshot above…

Then I’m afraid I’m at a loss, sorry! You could try raising a ticket with our support team, in case they have any brighter ideas than I do.

Thanks, I’ll try that. :+1:

I found a solution: I deleted the folders “Groove Agent SE Standalone_64” and “Groove Agent SE_64” in my %APPDATA% folder, forcing GASE to rebuild them - and now everything is working fine.

Thank you very much for your support (especially Daniel and Ulf, you’re the best!), I really appreciate it.



I have a similar problem. All kits have been installed with the Dorico 5 install and are shown in the library manager but in the Groove Agent i can only find a couple of old kits. (I had GE before.) I’m on a mac and the above solution does not work for me.

Do you know where to find this directory on a Mac? As far as I know, it’s under

/Users/<username>/Library/Preferences/<program name>/

No: the APPDATA equivalent is the root level /Library.

/Users/[myName]/Library is the equivalent of USERDATA.

I had the same issue, and this solution worked, thanks!

So can I do what’s suggested here on a mac? What do I need to remove?