Groove Agent mit E Drums

Hallo, ich nutze Cabase Artist und bin Neuling mit Cubase. Ich habe ein E-Drumset Roland TD 11 KV mit eigenem USB Interface. Wenn ich das Intrface mit Cubase verbinde und einer MIDI Super anlege werden die MIDI Noten aufgenommen. Wenn ich die dann abhören will, kommt allerdings kein Sound. Muss Mann da noch was zusätzlichen machen? Ich habe auch mal versucht über den Groove Asstistenten die Edrums an CB zu verbinden, aber da passiert irgendwie garnichts, vielleicht liegt es auch an den Einstellungen, oder meiner mangelnden Kenntniss…:-1::see_no_evil::see_no_evil:

Wenn ich EZ Drummer als Verbindungsschnittstelle benutze funktioniert alles.

Vielleicht hat jemand ein paar Tips oder kennt ein Tutorial, was mir weiterhelfen könnte.

Liebe Grüße
Thommy

Du musst Dir den Roland Midi Treiber runterladen https://www.roland.com/de/products/td-11kv/downloads/
und dann brauchst Du nur in der Midispur den Groove Agent als Ziel wählen
und einfacher wird es mit einer Instrumentenspur statt mit einer Midispur als Eingang all midi inputs und Ausgang Groove Agent

Hi rescue21 …ahhh Super, ganz lieben Dank, das teste ich dann die Woche mal aus…

So hab das mal getestet…funktioniert nur teilweise beim Life spielen. Wenn ich z. B. auf die Hihat schlage, löst die Bassdrum mit aus. Ist also keine klare Trennung der einzelnen Trommeln oder Becken. Auch kann man das Roland Drumsset unten in dem Groove Agent nicht anwählen. Da gibt nur so ein Yamaha Set und Default Einstellung zum vorwählen.
Bei EZ Drummer funktioniert das einwandfrei. Weisst du zufällig ob man in der CB Vollversion da mehr möglichkeiten hat, bzgl. verschiedener Schlagzeuge zum anwählen? ich habe ja nur die CB Artist 9 Version.
Liebe Grüße
Thommy

Nein ich kann Dir da leider nicht weiterhelfen weil ich den GA4 Pro habe. Bei mir funktioniert das einwandfrei
Kuckst Du: https://www.musiker-board.de/threads/schickt-mal-fotos-von-euren-home-studios.64327/page-151#post-8651653
Das Roland wählst Du unter Midieingänge aus, und nicht im GA GUI! Lies Dir bitte mal im Cubase Handbuch die Midi Sachen durch.

Danke Euch vielmals…

Lieben Grüße und vielen Dank für Eure Hilfe.

Thommy

Hi tkaatz,

Dein Problem besteht wahrscheinlich darin, dass Du Instrumente und Pattern zu gleichen Zeit antriggerst.

Versuche doch mal Folgendes. Im Groove Agent unterhalb der Pattern Pads auf das MIDI Icon mit dem “P” klicken, so das es orange leuchtet.
Das bewirkt das der Groove Agent nun mit zwei MIDI Ports arbeitet. Ein Port für die Instrumente und einer für die Pattern.
Wenn Du den Groove Agent in Cubase als Instrumenttrack geladen hast, solltest Du nun nur noch die Instrumente triggern können.

Um die Pattern separat triggern zu können, müsstest Du noch einen MIDI Track erzeugen und dessen MIDI Ausgang auf “Groove Agent - Pattern”
einstellen.

Vielleicht hilfts.