Groove Agent SE & One not appearing in the instrument screen

I’m on Cubase 8.
I have read through the groove agent PDF and Cubase 8 PDF looking for how to load a preset.
What do I need to do to load GA SE and AG one so they appear in the instrument screen.
Thanks.

I would, from this page :

… try to download and reinstall GA SE and eventually, rescan all your plug-ins in the Device > Plug-Ins Manager window.

The download and update site you suggested is the site I’ve been using to download and update my Cubase 8 software.
GA SE was included in the Cubase 8 installation that I installed.

The device plug-ins Manager window only has Halion Se listed. There are no other plug-ins listed.

Do you have any other Suggestions?
Thanks For helping me.

Not really, I admit. Could you make a screenshot of the Device > Plug-ins Manager window ? I still think that there is a plug-in scan issue, in your case. The problem is that I never had to deal with the Cubase 8 version (went directly from 7.0.6 to 10.0.20), so…

Is this the screen you wanted to look at?

Yes, and it seems rather poorly populated. Have you tried to rescan all the plug-ins available ?

Beside this, I couldn’t find a Cubase 8 “compare versions” chart, from which, I don’t know if GA SE 4 was included in Cubase 8 LE full installer, at the time, or not. So, there is still the Steinberg page, but I’m not sure that it could help, at this point.

As a last resort, you could create a support ticket in your MySteinberg account. Sorry not being able to help more… :confused:

I don’t know if GA SE 4 was included in Cubase 8 LE full installer. My answer: The Cubase 8 LE full installer contains GA SE, however, to install GA SE I had to open the following folder string: THIS PC>DOWNLOADS>CUBASE ELEMENTS _8_INSTALLER_WIN>CUBASE ELEMENTS 8>CUBASE LE AI ELEMENTS 8 FOR WINDOWS>ADDITIONAL CONTENT>VST SOUND. Scroll down this folder until you see the installations icons for GA SE.

Do you know how to find the definition of this “string code 2755”? This code appeared when I was reinstalling GA SE.

I’m in the process of reinstalling Cubase 8.

Have you tried to rescan all the plug-ins available: My answer: I don’t know how to rescan plug-ins.

Thank you for helping me. I appreciate it.

While reinstalling Cubase LE 8 I got an error: " Warning 1909 “could not create shortcut ASIO Generic lower latency driver setup.lnk”.

Anybody know how to fix this error"?
Thanks

About the ‘string code 2755’ it’s a Windows OS error message and there are several different answers. Here is one of them.

Basically, it could come from several issues, though : I’m afraid that you’ll have to try each of them one by one, unless someone knows better. What Windows version are you using and have you launched the Cubase/GA installer as administrator (<right click> and ‘Run as administrator’ option, instead of <double-click>) ?

Yep, I think it’s better, at this point. Check what is related to the LE8 e-Licence, though. Normally you shouldn’t have to bother about it, but I’m not sure, as I never had to deal with this kind of Steinberg licence : I always had the USB one. the Quick Start Guide could also help.

In the bottom of the Plug-Ins Manager window, you have a dentate wheel : clicking on it and you should have the Rescan all plug-ins option in the appearing menu.

Again, it’s a Windows OS error which is rather well related to the previous one. This link could also help for it.


I attached a picture of the plug-ins screen, but it doesn’t bring up any plug-ins. Do I have to pick a VST file?
Thanks for your help! I appreciate it.

I reinstalled Cubase 8. The reinstall finished. No errors. I tried to rescan. The rescan didn’t work either.

I don’t know what to next?

Thanks for your help! I appreciate it.

Honestly, I don’t either. And I am beginning to wonder if GA SE 4 was truely in the Cubase LE8 full install. As a last resort, maybe try this one ? Nothing to loose, I think, at this point…

The next step, if still no result, is to contact Steinberg Support and eventually, get a more up to date Cubase LE version…