Groove Agent SE4 for Cubase 7.5

On the pattern library bar the manual for this indicates that you can right click on the pattern library to “show in explorer”
so that you can edit and change midi patterns. On my installation this option is greyed out and I cannot access explorer.
Is this a bug or does something else need to be enabled??
Simon UK


The “Show in explorder/finder” function is only available for user patterns. If you import your own patterns the option won’t be greyed out.

Have a look here (p.17 GA SE manual):

“To access the folder where the user MIDI patterns are saved, right-click the Pattern Library field and select “Show in Explorer/Finder”. In this location, you can add, remove and rename files and create subfolders to organize your MIDI patterns.”