Groove Agent SE4, - Will it not run on a 64bit machine?

After 6 weeks of Installing and Reinstalling Cubase 7.5.2 and searching for Groove Agent SE4 is the real reason
it is not showing up in my VST Plug-Ins because it is NOT yet designed for a 64 bit PC ?

Is anybody running it on a 64bit machine?

Steinberg is it true ? Will it only run on a 32 bit machine in May 2014?

When I get to the PART3 of the install-- " the 7.5.20 Cubase 7.5 UpDate I get the following list over and over…
Am I missing something, or mis understanding something…?
If somebody KNOWS it doesn’t work on a 64 Bit machine and your definitive, just say, “it doesn’t work yet”-- please!

Cubase 7.5.20 64bit UpDate DONE
Cubase 7.5.20 UpDate No Change

Groove Agent SE 4.01 64 bit UpDate No Change
Groove Agent SE 4.01 UpDate No Change

Halion Sonic SE 2.02 64bit UpDate Already Installed
Halion Sonic SE 2.02 UpDate No Change

Thank You
Ken Boome

Of course not.

What happens when you load Groove Agent SE as an instrument track?

The messages are saying that it’s already installed.


Thanks for trying to help, but I think the POSTED messages (the ones about UPDATE Already Done, No Change/ etc) are saying the PLUG in is NOT there. This is VERIFIED If I follow the following TRAIL:

That I should find the .dll-file for the Groov Agent 4 SE in this directory:
C:\Program Files\Common Files\Steinberg\Shared Components\Groove Agent SE (GRV AGENT SE4 .dll is not there Steve)

When I run an Instrument Track – Not in the VST Instrument List. ( GRV Agent 1 is, and my stand Alone GRV Agent 3 is, but NOT GA SE4)

There is NO trace whatsoever of the proclaimed GROOVE AGENT SE4. There are of course 3 PARTS to the
Cubase Complete Install 7.5.20. The last one being the 7.5 to 7.5.20 update. Each PART of the Install has apppeared to be successful but still no GRV Agent SE 4.

So sounds like you haven’t had this “exact” issue.

If anything else hits you please share it. I need the GA SE4 to work for Studio Work and Gigs.

Thanks Steve

did you install it as an administrator? I’ve had problems in the past where vst’s didn’t show up because I didn’t install it under administrator.