Groove Agent SE5 not linking to Factory Content

Hi, I can open Groove Agent SE 5 but I can’t seem to get it to link to any of the content/samples/sounds etc. Is there a setting somewhere where I can point to the factory content?

1 Like

have you downloaded the content ?
have you REGISTERED the content in the library manager ?

(moving to groove agent forum)

1 Like

Hi, I thought so? I can see lots of the folders in Loops and Samples which can be seen/heard in Media Bay but nothing is connected to Groove Agent? Not even the the drum samples from the stock kits. If load a kit say Banger Dry Kit the pads are populated but there are no samples there. Just red wav sign icons.

Cheers

I would reregister - it’s probably got the wrong location for the files - or you moved them ?

Hi, thanks I think you are right. I am not sure If I have moved them or I didn’t install correctly? Do you know what the content would look like. I will take a look in the Steinberg files.

they should be " .vstsounds" files

Still nothing? I can’t see any Groove Agent files anywhere? Any thoughts?

Cheers,

redownload ? use the steinberg download assistant thing

Oh Boy, I went back to the Download assistant. I can’t open that as I get the infamous Failed to Launch JVM error message. The last time that happend I used the sync clock work around and it let me through. I tried that again and get the same error. I am going to submit a ticket. Spending more time fixing problems than making music. All the best.

I´ve got the same problen. I guess, I´ve got enough of this stuff.

I bought myself Groove Agent 4 a view years ago, - this doesn´t work anymore because of the graphics - now I wanted to give them a new chance to GA 5 - donwloaded the demo - but it´s still the same shit - doesn´t find the content - the old content doesn´t work also.

I´m tired to write tickets that never will be answerd .

I´ll throw away alle the groove agent stuff that doesn´t work.right. So I´ll have to work just with Superior Drummer in future. That works anyway.

Could have been so fine…

It´s a shame.

Now I tried again without having installed Groove Agent 4 before - and it works - anyhow.

Last time I had to restore my complete system, because I didn´t want to get in trouble, sooner or later. But now it seems to work allright.

I guess it´s easer to uninstall GA4 before you install GA5. Upgrading GA4 to GA5 could become more complicated than a complete new installation of GA5.