Groove agent SE5 pan problem

Hi folks
So I set 8 outputs In groove agent and I get the 8 channels up In cubase mixer, assigned the channel numbers In Groove agent and I have everything coming out on their correct tracks In the cubase mixer. Trouble Is I cant pan any of the channels, No matter what I do the sound still comes up the middle?
I also tried to pan In the groove agent mixer but still the same. What am I missing here?
Cheers for any help.

just tested - seems to work correctly on my setup.

Can you pan any other Cubase channels successfully?

Maybe attach a screen capture of the Cubase mixer while Groove Agent is playing something with some of the Groove Agent channels panned hard left and right and others panned to the middle?

Here’s my test setup that works as expected:

Thanks for replying Nico
My channels In my cubase mixer only come up as mono, How do I make the outputs from Groove agent Stereo?

I have no idea why it created mono channels for you - it seems to always create stereo channels for me - and I couldn’t find a setting anywhere to change that


I may have found something:

What’s the routing destination of your additional Groove Agent outputs?

If they route to a mono channel, then it seems they magically convert to being mono.

In my test, Groove Agent Output are routed as follows:

  • Out 2 :arrow_right: MIX (which is a stereo channel)
  • Out 3: :arrow_right: 7 ReAmp (which is a mono channel)

and it results in

  • Out 2 showing as a stereo channel in the mixer meter
  • Out 2 showing as a mono channel in the mixer meter (while still showing as a stereo channel with the two little overlapping circles just above the channel name.

p.s. Just learned this new myself with the help of this YouTube video by the great Greg Ondo:

I activated the stereo outs but they come up as mono channels In cubase!

did you see my subsequent post yet? It’s potentially a Cubase routing setting I found - visible via the Cubase Mixer (F3). Groove agent SE5 pan problem - #5 by Nico5

Top man Nico
That video sorted It out for me. Now got all channels In stereo.

1 Like