GrooveAgent 5 "Instrument" option does not display drum parts

Jojo-lafrite… It’s been a week since I tried your solution, and so far it’s worked for me. Thanks for taking the time to share!

Hi there!
I’ve been experienced the same problem since last Saturday!
Suddenly I’ve noticed that both Acoustic Agent Drumsets (Blue and Red) didn’t load or loaded without sound, this 2 drumsets belong to The kit Se and Studio Se libraries.
For 10 hours I’ve searched for a solution! I’ve even translated a potential solution from Steinberg Japanese Forum!
I still use Cubase 10 with Groove Agent SE 5.
Since I’ve got a new PC, I had to reinstall it via Steinberg Download Assistent, and that was the problem, at least, for me!!
For some reason it didn’t install some files!
As I don’t trust in computers, especially “AI”, I’ve saved all the files of my previous copy of Cubase 10 on an external SSD!
So I decided to check it to see if there was any file there with a different name from those where the GASE5 Content is saved in my current PC and Voilà, there was 2:
(which were not installed on my current PC)
Then I copied and pasted both on it!
Now everything is running fine!!!
My conclusion is that maybe it happens with updates too!
I really hope I could helped!!!

Same issue here. I deleted the preferences and it fixed it… Temporarily. Then the issue came right back. This is insane. My production partner is a Logic user and has been trying to convince me to use Logic (which I also have) for the dance production we’ve been working on. With all the time I have wasted trying to get Groove Agent to work, I may actually try Logic at this point. This is ridiculous!