group tracks

hi,i have some tracks routed to a group channel.
say i want to solo one of the tracks that is routed to the group i have to solo the group track also.
is there any way of when i click on the group track that only the track i want on solo is on,instead of them all soloing,and having to mute them.
hope this makes sense! prob dosent tho.

Yes you can in some cases. How are you routed? Are you using track sends to the group track or are you setting the track output to the group track?

im setting the track output to the group.

And how should Cubase know, which track exactly out of several you would like to have soloed…?
And what exactly is the problem with simply soloing the track you want soloed, instead of soloing the group…?

if i solo the track i want soloed i cant hear it untill i solo the group track,and when i do that all the tracks that are routed to the group also become soloed.

Sorry, still not getting it…
And why do you then solo the group track, if you already hear the one track you want to have soloed…? :confused:

in preference / VST / Tick : “group channel…” sorry mine is in french
now if you solo one track assigned to a group the group gonna be in solo mode too !

If you have routed the output to a group track, and you solo an audio track, it should automatically solo the group track. It does for me.

Got to preferences - > VST/ Group Channels: Mute Sources as well

See if that gets you closer to what you are looking for?

The preference is about muting source channels when muting the group. Soloing a source channel should normally always solo the group (or bus) it is routed to automatically, nor preference for that IIRC.

yeah, by default I think solo will solo the group as long as its routed, I don’t think that’s the case for sends though. That’s why I asked how he had it configured.

IIRC, it is the case for sends also. Track routed to master out, with a send to an FX- (or group-)track will solo the FX-Track also when soloing the sending track (I think).

No, I think it mutes the target of the send if you have a send to the group and the output routed to somewhere else. I’m not quite sure, but I know it works the way it should by default. In other words solo of a first order track enables solo on any downstream track that is required to monitor that track. By default sends destination are muted so that stray audio is not accidentally added to the solo output. At least I think that’s what happens. I just take it for granted.

EDIT: Ah, you are correct on FX tracks though. But, I confirmed not for Group tracks.

Maybe I think he means that when he solos the audio track, he cannot hear it because the group it is routed to becomes muted. So he has to then click solo on the group as well. I have experienced this from time to time in C5.

Can’t test it now but…
Solo defeat the group channel. Then, when you solo the source channel, all others EXCEPT the group should be muted.

Ah right, good catch.