Grouping

New to grouping in 9.5

Tried grouping 4 audio channels.
Multiple selected the channels > added to group channel
The audio is not routed to the group. When I mute the group it works but I don’t see any meter action in the group.

Looked at this:
https://www.youtube.com/watch?v=Ufpb5voSFKs

Seems there’s nothing else I should be doing.

What am I missing?

A screenshot showing your routing would be useful. Sending channels to a group should be very straight forward.

https://photos.app.goo.gl/SapetXmvBrwHtxMs9

shared image by google drive.
If this doesn’t work pls let know how to embed.

I know I’m souding like a newbie trying to do something so basic but I have many years of DAW / computer experience.
If anyone can give me some help that would be great,

That image doesn’t show the routing of the four tracks or the group channel so hard to comment further.
The routing strip along the top of the mixer would be one useful screen-grab as this clearly shows the routing.

See my attached example of four tracks routed to a group which is the routed to the Stereo out.

Would be also useful to know your Cubase version as there are some slight routing differences between Elements, Artist and Pro,

Cubase Pro 9.5.41

A bit of progress, I now have the tracks going into the group but there are others issues.
Below is a video screen capture I created detailing my issue.
Thx for the help.

https://www.youtube.com/watch?v=22PN4_9SzKo

This is an easy way to group tracks…

On Mixer page:
Highlight two or more tracks by clicking on the coloured panel at the bottom of the channel strip - hold Cntrl to add single channels or Shift to add all channels between two highlighted channels

Now right click and select “Add Group to Selected Channels”
Decide what group type you desire and click on Add Track to confirm.

My issue is not how to group as I stated previously.
If you watch the video I have successfully grouped the tracks.

…and yet your Channel 10 isn’t “successfully” grouped - that’s clear from the video which I did watch by the way. Also you do say in your first post that you are new to grouping in 9.5, so I offered a simple and foolproof way to quickly and successfully set up groups.

Not sure if it is your issue as not at my DAW to compare but you appear to have Direct Routing enabled for the two channels that you don’t consider to be responding as you’d expect…it certainly might explain the issue.

As an aside it looks to me like there is a reduction in level when you bring down the Group fader but it doesn’t bring it down completely. This would be as expected if you’ve got the channels going to more than one place either by use of the Direct routing or Sends (are your sends pre-fade?).

Thx for taking a look.

Why do you say channel 10 is not grouped?
It is going to the group, it’s just that the slot is not highlighted until I click on it.
I don’t get the highlighting thing as I said.

Sorry I’m not at a suitable screen just now but if I recall correctly fading the group fully down left a signal in output bus which is incorrect. It’s possible that you have send from channel 10 finding its way to the output bus or direct routing assigned as mentioned in another post. The lack of highlight seems to flag a routing conflict at any rate. Hopefully youll be able to spot the problem by comparing with tracks that exhibit normal routing behaviour. Let us know how you get on.

Will checkout direct routing - thx.

Please see image above.

I am experiencing some very weird stuff.

I have no idea if Direct Routing is on or off.
How do you turn it off globally?
In my image can you tell if it’s on or off?

I tried creating new tracks and copying my audio and grouping.
After playing around when I click on the output routing in the mixer it turns tracks on and off seemingly at random. (I’m sure it’s me not understanding what’s going on).
image.png

Sorry, I very rarely use Direct Routing at all in my workflow. I am an old school type: channel > groups > output. So, someone else with info in that area might hopefully chip in.

It’s very likely that a group and direct route conflict is giving you the weird symptoms though. Have a look at the pic I attach, maybe opening up the Direct Routing dialogue in Channel settings and comparing with correctly routed channels might throw some light.


In a brief look at the manual, I couldn’t see a global control, but that might be my ignorance.

So I just opened a different session.
The mixer does not have direct routing assigned.
Everything with grouping works. So the direct routing seems to be the issue.
Basically if someone can tell how to remove it from my session my problem will be solved.
The manual is very vague about this.

Have you activated direct routing for any of the tracks?
Direct routing is nothing that can be switched on or off or removed globally. It is an additional routing option on a per track base. If you have not activated a direct routing then there probably isn´t any additional output routing for any track. How to switch it on or of also depends, in which mode it is. If you don´t understand direct routing - just don´t use it - you can route tracks to groups without that. Just disable any additional output and activate the first again.

I personally suggest, you take a look at the sends first, because these are active on the first two tracks of your video, but are not active on the copied two tracks.

And to add to your second :unamused: thread with the same topic: If you don´t have the “rack” option in the Mixconsole toolbar, you need to configure the toolbar to show it - start with the basics of how to operate of Cubase. In your 2nd screenshot you can very easily see the rack is activated.

Thx for the response.
The only reason I was asking about direct routing is because it was suggested to me that it might be the cause of my issue with grouping.
I looked in the manual , looked on youtube to investigate and it directed me to …turn on “racks” to access direct routing.
So this suggested that it was “turned on”.
I know how to configure the toolbar and racks are not an option in the config choices.
In my quest to understand what my issue is, I have been assigning my tracks to my main stereo outputs and the problems I laid out are occurring there.
I am no further along in rectifying my issue but I appreciate the attempt at help.

As an aside, your post is confusing:

“Direct routing is nothing that can be switched on or off …How to switch it on or of also depends, in which mode it is”.

Did you enable direct routing on any track? If „no“, ist is not. If „yes“ , then you disable it just the same way you enabled it click the slot and de-select the output.

Sorry, but then you maybe donˋt know what the toolbar is…?

So unless you have not routed any track anywhere else via direct routing actively you yourself, then there is no direct routing active for that track. Turning on or off the rack does not turn on or off direct routing or any other functin. It just makes the module visible.
Have followed my advice and checked the sends routing?

Your omitting an important part of what I wrote in your quote - „globally“. If you quote, please quote completely.

Total communication breakdown.
We’re talking in circles.

I am moving on.

Thx.