GUI Graphics faulty and not responding!

A really frustrating bug has started again for me. Clicking on items doesn’t work.

When you have the inspector open, on the left of the project window, and you click to open and close the SENDS menu, the INSERTS menu, etc, the window stays closed until you select another track and re-select the track you’re editing.

The same thing is happening in the mixer now. Open mixer, click on INSERT tab when inserts are hidden, nothing happens. Close mixer and re-open mixer and now the INSERT area is showing.

What the hell is going on with the Nuendo GUI and basic graphics. All I know is that it has never happened before. Certainly not before N6.

This is a shambles and completely unworkable…

Comment Steinberg…

A complete reinstall of N6 and the lastest Nvidia Quadro k4000 W8.1 software seems to have worked. I’ll keep you posted.

Hi Robin,

good to hear, but please let us know if it has worked.


I’ve had several cases where the insert rack has disappeared - latest one was today, and none of the usual tricks (closing/opening mixer) brought them back. So out of sheer desperation, I opened the “racks” tab at the top and somehow the rack for inserts had become de-selected.
This has made me wonder if there is a KC that is doing this, or a combination command…I know I certainly did not disable the inserts rack on purpose.

Hey Timo,

Everything is working as it should.