GUI Issue - Tabs won't expand

Hi there,

I have Windows 8.1 64-bit and nVidia Quadro K4200 graphics card and 4k monitor.
I have issues in Inspector and can’t work at all. Tabs “Inspector” and “Visibility” are
exchanged and whatever I click in Inspector, it switches to Visibility Tab. Any idea?
It looks like mouse position is not accurate, or something like this. I have Cubase Artist 8.0.5 64-bit.

I had the same issue with my Windows 8.1 laptop with nVidia graphics. All kinds of strange UI issues.
For me resetting the preferences (https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html) seems to have fixed the problem.

Hi there, that didn’t help. Any other ideas?

New to the forum, not new to Cubase. Sorry you are having this issue, but glad that I am not alone. Wanted to let you know you are not alone as well. I searched this forum every day for a week looking for something like this. For two weeks I ran Cubase 8 with no issues, then one day the same thing you are describing. In fact, every single tab on any window reverses when I click on it. The mixer window is especially hard to work on. Had a tech support claim and they actually called me and did a remote online with me. He reset my preferences and witnessed the same issue. So what next I wander? I have tried everything in the book. My computer is brand new, and my drive is super clean. I am on Windows 8.1, HP envy 32gb, i7 at 3.5 ghz. UR44. I love this program and will hang in there as long as I have to. Kind regards.

Hi JACsongs_1,

thank you for your response. I see your passion for Cubase… :slight_smile:
But can you live with such a issue? I can’t change any parameter,
so in moment it’s useless. Do you have some workaround for this?

I’ve had the same issues twice.
I can’t recall what solved it the first time, but the last time the problem dissapeared after I installed the newly purchased The Grand.

By the way: it wasn’t only in the inspector, but also in the mixconsole and the ‘edit track settings’ window (well, actually all over Cubase). You will notice that, when you change tab and then click inside the tab window, it will change over.

I also noticed that, when it occurred in C8, it was also happening in C7.5.

So i’m guessing something got messed up when installing C8 that was resolved by installing The Grand.

Since, for as far as I know, the only thing they have in common is the eLicenser, you might try to re-install the latest elincenser software.

I have sent an official support request a while ago (before new year) with a screenrecording of what is happening, but I haven’t heard from them yet. Luckily enough it got sorted out by installing The Grand 3. Otherwise I still wouldn’t be able to work with it.

Yes, that true, it’s the same in Cubase Artist 7.5.30, which didn’t have such a issue before. I will try the trick with eLicenser.

Same experience after installing C8 on my system 2 (specs below). I had the 7.5 update already pre-installed and installed the full 9GB Cubase pro 8 without rebooting the computer. Then I saw exactly the behavior that you describe above. Totally weird. So I started 7.5 instead - suddenly buggy, too: outch! Not good. Multiple Windows updates- and graphic drivers update solved this after rebooting the computer. I noticed there are several threads about this all over the Cubase 8 forum. I am wondering whether it has something to do with the MS .NET framework, but that’s only a guess. On my other computer, I didn’t see this problem. However, both systems still show a very annoying delay and stuttering in the main meter and Steinberg Plugins meters. The Inspector Tabs are working as intended now.

Hey guys,

unfortunately this is indeed an issue in Cubase related to the internal clock of Windows. It is known and we are working on killing the bug, but for now you can easily fix it with a very simple workaround:

Restart your computer!

Note! Turning the computer off and then on again doesn’t help, because this doesn’t reset the internal OS clock, but restarting the computer does. So move your mouse to the top right corner of your screen, click on “Settings -> Power” and lastly “Restart”.

I’m leaving this as a sticky for other users with the same issue until it has been fixed for good.

Sorry for the inconvenience guys!

All the best

This issue’s been causing me grief and I can confirm that this workaround does indeed work. Thanks Luis! It was driving me nuts! :wink:

Well, I can’t believe this,

but installing the newest version of eLicenser actualy solved my problem.

I did the restart and am absolutely overjoyed that this incredibly worrisome and frustrating thing is over. Go tell it on the mountain for others who are in that boat eh? Just a side note, and not to picky but there are still issues with sluggish metering. Still, I can get back to work now. Nice to meet some of you all, and hope that this year becomes and remains bug free for us all. Here’s to making good music! Regards, JACsongs_1 :smiley:

Even if it seems like a Windows problem, I have similar problem on OS X Yosemite.

Sometimes, when on the Visibility tab, switching to the Inspector tab crashes Cubase.

The workaround I’ve found is to switche to another workspace, switch tab and return to the first workspace.

Which OS does this apply to? Win8?
I recently read about this not-truly-power-down thing in Win8, but I don’t know for sure: I’d think before Win8, the normal power down and restart should work (not standby or hibernate).

I am wondering if this is also related to the metering issue? Good to know someone’s working on it.
Thanks for the info.

Hello,

as far as I know, this is not an issue on Win7, but only on 8 and 8.1. It doesn’t happen on OS X either.

As for your second question, I don’t believe this is related to the “metering issue”. For what I’ve read from other users with that issue (which I couldn’t reproduce on my system), updating the graphic card drivers has helped most of them.

Regards

Hello dkalna,
I saw your picture attached, is it Cubase 8 and is it possible to restore previous gui from Cubase 7 ?
Thank you !

Hum… I’m on a Mac (Custom Mac) with nVidia GT650 – anything related to that component maybe ? Not glad to see you’re having this problem, but glad to see I’m not alone. And get it right: this is happening to me on OSX 10.8.5 (not Windows). I’m new to Cubase so I can’t compare with previous versions.

Will follow on any solution that may arise.

Already can tell : restarting PC did not solve problem. As for eLicencer: I have the very latest one.

False: I do have this issue on OSX 10.8.5 (now you know :slight_smile:
As for the metering issue, I have had this one as well, but for this one, indeed, restarting the pC solved the issue.

I’ve had the tab issues which was resolved by restarting my mac. The meters are still sluggish.

Mac Mini with Cubase 8.0.10 on latest Yosemite

I have experienced this issue a couple of times on Win 8.1 and posted about it in few threads and even told support about it. In my case restarting or trashing preferences did NOT work. Instead, I have noticed that every time this happens there are some new Windows updates waiting to be installed. Install them and the problem goes away. Unfortunately the issue seems to reappear when new updates are available.