guitar only playing back on right side?

I have a Steinberg UR22 and Cubase Elements. Win 8.1 Pro.
Total newbie to Cubase and home recording so please bear with me.

I plug my acoustic guitar into channel 2 on the UR22 and record in Cubase, in what sounds like stereo in my headphones, but when I play it back it only comes out the right channel?

Have I got a pan setting wrong here or something? Am I recording in stereo?
Should I be recording in mono to two tracks and then panning one left and one right?
Will I need to use two tracks every time I want to record a guitar part?

Would appreciate some guidance.
Thank you.
NJ

EDIT:
So, all of the above was happening when I used the “Empty” project option upon initial opening of Cubase. So, I tried selecting the “Piano and Vocal” template, recorded the guitar on the vocal track and, hey presto, it plays back in Stereo. This has just confused me even more.

Can’t I just select Project > Add Track > Audio in an empty template and have it record properly or is the default, somehow, mono (right side)?

What am I doing wrong and what am I misunderstanding?
Thank you
NJ

Have I got a pan setting wrong here or something?

Something


Am I recording in stereo?

You are recording a stereo track but only recording a mono source so in this case…one side of the stereo.


Should I be recording in mono to two tracks and then panning one left and one right?

You can record to a mono track and then pan it anywhere you like.

recorded the guitar on the vocal track and, hey presto, it plays back in Stereo. This has just confused me even more

The vocal track is intended for a single mic and therefore is mono…it plays in mono but out of both speakers…not quite the same thing as stereo.

Can’t I just select Project > Add Track > Audio in an empty template and have it record properly

Yes you can…create a mono track not a stereo one.

Hey Grim. Sorry, but I’m no further forward.

What exactly am I recording here? A mono track? If that’s the case then why, whilst I’m recording, do I hear it in both sides of the headphones but then, on playback, I only hear it on the right side only? That doesn’t make any sense to me whatsoever so I’m pretty clear that I don’t understand the process here one bit.

I assume, at the moment, that the pan is set to all right? Why is that the default setting?

You’ve said: “The vocal track is intended for a single mic and therefore is mono…it plays in mono but out of both speakers…not quite the same thing as stereo.”

So how do I get Cubase to do that for the mono guitar track that I’m recording?
Why, when I used the “Vocal and Piano” template, did it work?

Can you explain the difference between mono and stereo from a recording perspective? Does mono simply mean a single line (jack to jack cable or XLR mic) input? So, a stereo recording would be a mic or guitar patched to two tracks?
Which is best?

Urrgh, I really wanted to get on with this today but I’m left with all my guitar coming out of one side of my speakers despite, whilst recording, it all sounding fine. Is my UR22 faulty perhaps?

Would appreciate any advice offered. Thank you.
NJ

A stereo track is really just 2 tracks…one left and one right. You are recording only one side and that’s why it plays back that way…if you plugged into input one it would be on the left instead of the right.

If however you record to a mono track it will be in the centre.

The reason it doesn’t sound like this while recording is that it is being monitored in the UR22 before it even hits Cubase and the mono/stereo track you are recording to.

I assume, at the moment, that the pan is set to all right? Why is that the default setting?

No…as above the track you recorded is stereo with one channel left and one right which is perfect for a stereo signal but you’ve only recorded the right because you only plugged into Ch2

So how do I get Cubase to do that for the mono guitar track that I’m recording?

By making the track mono when you create it…after you right click and say create track/audio it should open another dialogue with this option…no??

I don’t want to record only one side, I want to record it like I’m hearing it in the headphones when I’m recording.

Why, if I select one of the templates, “Acoustic Guitar + Vocal”, does it work?
What settings do the templates use that are resolving this issue?

I really don’t want reply on templates taking the understanding out of this for me though, I want to start with a completely empty project and understand what I’m doing.

How do I record to a mono track?

I’m opening Cubase > More > Empty …then selecting Project > Add Track > Audio
…then the configuration is set to “Stereo”, Speakers “LR”, I give the track a name and click Add Track.

Now, when I record, it sounds stereo in the headphones but what you’re saying is that I’m not hearing what’s actually being recorded? :confused:

…so, in the configuration for the new audio track where it is seemingly set, by default, to “Stereo”, Speakers “LR”, I need to change this to “Mono”?

If that works, how do I patch this so that I’ve two tracks of the same mono recording. I’d like to try panning one all left and one all right rather than rely on the balance offered on one mono track. Is that a typical approach?

Really appreciate your advice. Thank you.
NJ

EDIT:
So, this morning, started with an empty project. Clicked “Project > Add Track > Audio”
This time, I changed the track configuration to “Mono” which changes the Speakers setting to “M”. Clicked “Add Track”.

When I recorded, I heard the guitar in both sides of the headphones but nothing was recorded to Cubase?
Checked the track information and noticed that the “In” was showing as the “Left - Stereo In”.
Changed this to “Right - Stereo In” and we’re in business!

So, by deduction, channels 1 and 2 on the UR22 are basically LEFT (Channel 1) and RIGHT (Channel 2)? Right?

Can someone clarify the point of selecting “Stereo” in the track configuration if it’s only going to record onto one side? I’m really struggling to understand the point of that setting, particularly because it seems to be set as the default.

Thank you.
NJ

OK…so the majority of that seemed to be asking questions already answered so the only bits left are this I think.

So, by deduction, channels 1 and 2 on the UR22 are basically LEFT (Channel 1) and RIGHT (Channel 2)? Right?

Well they are actually whatever you have set up in vst connections/inputs but as you have them currently set yes.

Can someone clarify the point of selecting “Stereo” in the track configuration if it’s only going to record onto one side? I’m really struggling to understand the point of that setting, particularly because it seems to be set as the default.

You need stereo to record a stereo source and retain it’s stereo information…stereo sources could be a whole music track being sampled from vinyl, a stereo keyboard or could be 2 mics recording the same thing. You can do exactly the same thing with 2 mono tracks panned hard left/right but the stereo option makes editing that waveform easier.

If that works, how do I patch this so that I’ve two tracks of the same mono recording. I’d like to try panning one all left and one all right rather than rely on the balance offered on one mono track. Is that a typical approach?

No, don’t do this…two identical tracks panned left and right will sound exactly the same as a mono track…just louder.
Panning them differently will only give the same result as panning the mono track.

Double tracking of guitars is typically done by recording the part twice so the 2 takes are not identical…you can experiment with panning them anywhere in the stereo field.
Another thing you might try is to record mono, then make a duplicate of the track and use different amp modellers on the 2 tracks and pan them apart.