Guitar pickup crosstalking

I use Cubase Artist 6 to record guitar samples. I play the parts without any loudspeakers using only headphones, but the humbucker pickups record the played back signals and clicks. Most of the time it’s barely audible, but you can clearly hear it in the silent passages.
Has someone an idea why this is the case? Is this some sort of electromagnetic interference?
How can I avoid or reduce this effect?

Probably. Try to move your headphones chord as far away from the guitar/pickup/guitar chord as possible. Anyway this sounds strange. There may be some shielding problem on your guitar or guitar chord.

Another source for this kind of problem may be your audio interface. WHich one do you have?

Have you tried another guitar? Is it the same with other Headphones / HP amp?
is it gone when the HP is unplugged?
This is something I have never experienced , here.
As Jarno requested, give us some info on your gear.
That could give us a clou what is wrong.

Big K

Another couple of sources of interference, Mobile Phones and Watches.

May be a simple solution, but turn your headphones as low as you can and still hear the click/backtrack…
you may be more deaf than you reaize and have to compensate by turning up the headphones louder…
Or look into better isolation headphones…

The other thing is, Electric guitars at high gain do act a bit like microphones, where the strings pick up the air vibrations acting like a mic Diaphragm and the pickups obviously then convert that into a signal.

I was also thinking pickup microphonics, but if this is happening when using headphones I can’t imagine how loud the headphones output would have to be (although I suppose they will be close to the guitar when playing).

Are you using active humbuckers?


I agree, that why I though it could be a wrist watch, the pulse of a lot of electronic watches give a regular blip on the second count when close to a pickup.

Thanks for all the hints, they helped me setting up some experiments, here is new info:

  • Gear: Terratec 6Fire USB, Cort EVL-Z47 7String Guitar with 2 passive Humbuckers (English Setting), different Headphones (all same effect)

  • The interferences are not external (like from watches etc.). I hear the clicks played through the headphone on the recorded track.

  • The guitar strings do not pick anything up, I fixed them and still got the clicks.

  • The Humbucker cannot be picking up the signal since I still record the clicks when I turn the volume of the pickup to zero.

  • Unplugged the headphones while recording - still got crosstalking.

  • Unplugged headphones AND the guitar - no crosstalking.

  • Unplugged headphones, guitar cable plugged, but no guitar plugged to the guitar cable - crosstalking.

I conclude it is the guitar cable picking up the signal. I tried different cables, including very short ones, but I always got the crosstalking. I also unplugged all output cables, but no success. So I think that the cable picks the signal up directly from the audio device or maybe the computer. Any idea about how to prevent that?

Nice troubleshooting! I’m afraid the problem is inside your Terratec. As you may already figured out it’s NOT

  1. Guitar
  2. Headphones/cable
    and probably even not
  3. Guitar cable

There’s no many options left, right?

One more test: Can you repeat this last one, but tip of your guitar cable grounded (short-circuited with sleeve of the cable).

Jarno, your hint finally helped me solve the problem, thanks :slight_smile:
I think you assumed that somehow I created an antenna which picked up the signal (hence your idea about breaking the circle). I tried a DI box with a groundlifter switch. So instead of using the direct line input, I used the combo input, plugged the DI box in and the guitar into the DI box. And no pickup anymore (with and without groundlifter). Great!
Now the cross check. Guitar plugged into the combo box directly and… surprise! No pickup again :question:
Guitar plugged into the direct line input again: Pickup. :bulb:
So it seems that the direct line input is not working correctly. I now use the combo box for the guitar and all is well :slight_smile: