Guitar Rig 4 and Cubase 6 - no sound

Hello all, I upgraded to GR4 and for the life of me cannot get it to work when inserted on a track. It works fine in standalone mode and it also works if I insert it on the master bus, but when inserted on a track there are no input or output signals. I’m running Cubase 6 (32 bit), I’ve tried it on CB5 as well with the same result. Hoping someone here has had and solved this problem. I’m sure it’s some routing problem but I just can’t seem to figure it out, all my other plugins work fine, including GR2. I’ve opened a ticket with NI but thought someone here might have experienced this.


Thanks,

bump…
geez, this got lost fast… anyone have any ideas???

Cheers,
Marc

Maybe I’m asking a stupid question, but did you turn on monitoring in the audio track you are using?

Not a stupid question, but yes, I have tried that, also have made sure I’m not bypassing the CPU, I have GR2 and Amplitube and they work fine. Do you have GR4 on your system?

GR4 works great here. But then again, I upgraded while doing a clean install.

Can you post your system specs? Computer, OS, interface, etc.

I’m running W7 32-bit, Intel Core Duo, 4GB RAM, Cubase 6, Presonus Firebox, upgraded from GR2.

In the past (GR2 , Amplitube etc.) i could either insert a mono track or a stereo track, add it as an insert on the inspector panel, hit the monitor button and play away. Everything else still works that way. seems like a routing problem, I just don’t know where to look, like i said it works when I insert it on th emaster buss, just not on the track.

Have you posted over at the NI forums?

No sound seems to be a problem…

Maybe what you’re looking for can be found here:
http://www.native-instruments.com/forum/showthread.php?p=781870

https://www.native-instruments.com/forum/showthread.php?p=692248

http://www.native-instruments.de/forum/showthread.php?t=128316

… and many more…

Thanks for the links, still didn’t lead to a resolution, but I did hear from NI support today, they asked me to send screenshots this morning, I did and haven’t heard back :slight_smile: I’m sure I’ll get it worked out eventually. For now I can insert it on an FX channel and use it that way.

thanks for trying to help me, I appreciate it!

Problems like this can drive a person crazy. :angry:

Good to hear that you’re in contact with NI tech support. Post the solution when it comes through.

Best,

V