Guitar Rig 4 not listed in Instrument List

I have an activated Guitar Rig 4 (Native Instruments), which works in Stand-alone,
but it’s not being listed in the Instrument List. My other Komplete 7 are listed
such as FM8, Reaktor 5, etc.
Please advice.
Thank you

See if it’s listed in the Blacklist.XML file in the App Data folder. If yes, with Cubase closed, delete the file and then start Cubase. Make sure the correct path is entered in Plugin Info-VST2.x Paths.

Hello, Thank you for the reply.
Guitar Rig 4 is still not listed.
I’ve attached screen shots to show that Guitar Rig is not being black-listed by that file.
Also, I’ve attached another screen shot showing the com.native-instruments files, which
I don’t know if that’s at all any help.
It’s still not being listed and I don’t know how to:

I noticed in your links that the Preferences folder should be emptied and copied to a new folder on my desktop
Does that apply in my case?
Picture 4.jpg
Picture 3.png

Devices-Plugin Info, click the VST2.x Paths button and add the folder the GR4 .dll is in to the list. Is it listed in Plugin Info?

Yes it is in VST PlugIn Information list. I’ve attached the picture of the Plug-in info. By the way, the Guitar Rig opens as an FX track, but not as an VST.
What am I adding exactly and to where exactly? Remember I’m Mac Pro OS X 10.5.8.
Picture 8.pdf (1.23 MB)

I just noticed that FM8 has both a “Category” Instrument as well as category
FX.
But as you can see from the previously attached PDF, it only shows Guitar Rig 4 as an FX.

Thats how it should be, Guitar rig is an effect not an instrument…your guitar is the instrument, I use it as an insert on cubase, using an input channel on my MOTU 828, thats asuming your guitar is inputted in a similar manor