Guitar: unable to specify strings

Hello all,

Trying to follow a paragraph of the 3.0.10 manual. In “Specifying the string for individual notes” I am told to activate “Strings” in the “Notes and rests” group. Well, there is no string entry I could activate… ??
I use DP3.1 instead of 3.0.10, but couldn’t find anything in the version history.

Am I overlooking something obvious?

Thanks in advance!

P.S.: I don’t want to use the string numbers from the playing techniques panel as they are too big.
Edit: I am writing a classical guitar duet, both instruments are set as classical guitar (so they are string instruments as required)

Well, there should be one. In my Dorico version (3.5) it appears as “String” under “Notes and rests” in the properties panel in the bottom.
Make sure you have a note selected, you are in Write Mode, you have everything in the properties panel activated (so make sure “Show local only” is not selected.). If it still doesn’t show maybe it’s a bug?

There should also be another group in the Properties panel called “String Indicators” - you can use this to show circled string indicators inside the staff, which are smaller than the playing technique versions.

Documentation for this will be published soon!


Dear Asacius, Lillie and Derrek,

Thank you for your help!
Enclosed the screenshots with what I have. The first shows a selected note of a classical guitar and the properties – there is no string popup menu available to me.
Bildschirmfoto 2020-07-19 um 19.54.37.png
Also, Lillie, I have enclosed two screenshots of all the properties available with that one note selected – there is no “string indicator group”.

Am I doing something wrong or Dorico…?…

I seem to remember there being some change in the way that guitar instruments worked pre 3.1. It may be that - if this project originated in an earlier version of Dorico - you need to go to Setup mode and change the instrument (from a Guitar, to a Guitar - this is not a trick answer!) in order that the new properties show up correctly. Before you do that, you might try saving the project, closing it and reopening it - this certainly worked when similar stuff was done for harp pedalling.

Thank you, Leo.
I started the project from scratch in 3.1.

Quit Dorico. After it was closed an error message popped up saying “Dorico closed unexpectedly”.
Now that I’m trying to restart I get a beachball. Apart from moving around the window there is nothing I can do.
I’ll force-quit and reboot my laptop and see if some magic happens…

Edit 10 min later:
Problem solved!
Rebooting didn’t change anything as I got the same beachball upon starting Dorico. But after force-quitting I restarted it and chose not to have the active projects automatically loaded (there were only two of them, but…). Instead I chose my current project manually in the following dialog.
In addition to that I simply kept my fingers off my mouse and keyboard to prevent Dorico from getting hiccups during start-up.
I now have a plethora of options available that I didn’t have beforehand, of course specifying strings is among them.
Funny, but at least it works!

Thanks again to all of you for helping me out!