Hairpin automatically placed below system bar numbers

This is below the contrabasses of a full score. The hairpin is obviously in the wrong place. I know how to move it, but I don’t know what to do to prevent this in the first place.

Hi @wescottrog this is what I have with Dorico factory settings:

and this with the flipped slur:

Check your padding settings under Engraving Options/Bar Numbers/Enclosure/Minimum Horizontal Padding: if I put it to 1, and min. bottom ant top padding to 1/2 I obtain your same issue. Try to reduce them (click menu Edit/Reset Appearance after the change if the position doesn’t refresh).

You can maybe upload an excerpt of the project, to see what your settings and context are…

1 Like