Hakelige Wiedergabe, ASIO-Überlastung

Hallo liebe Cubase-Nutzer…
Ich mache schon lange Musik, und nutze (möchte nutzen) seit kurzem Cubase LE5.

Mein PC ist ein FUJITSU-SIEMENS-ESPRIMO mit Windows XP SP2 und einer onboard Soundkarte, Intel Pentium 4, 2,8 GHz, und 4 GB DDR2 RAM.

Mein Problem:
Einfachste 4-Spur-Aufnahmen (ohne Hall, EQ usw.) sind kaum hörbar, weil sie sehr hakelige
wiedergegeben werden.

Der ASIO Full-Duplex-Treiber den ich zu Cubase LE5 installieren mußte, scheint zurzeit mit meiner
Soundkarte nicht richtig zu funktionieren.

Meine Songs nehme ich mit dem ZOOM R16 auf, die zurzeit nur 4-Spuren-Aufnahmen kopiere ich dann mit einem
SDHC-Card-Reader auf meinen PC, und öffne sie per “drag & drop” im Cubase LE5. Dort lassen sie sich
nur sehr hakelig wiedergeben.

Das CubaseLE5-Programm gab es zum ZOOM R16 dazu.

Bei der PC-Aufrüstung von 512MB auf 2GB, und dann auf 4GB RAM ergaben nicht die geringsten Veränderungen.

Bekannte die Cubase LE4 verwenden, gaben mir Tips die Ihnen beim gleichen Problem geholfen haben (unter:
GERÄTE, GERÄTE KONFIGURIEREN…), mir leider nicht.

Auch ohne Wiedergabe zeigt mein Transportfeld zeitweise oben links ca. einmal pro Sekunde kurz eine
“ASIO-Überlast” an (kleines rotes Kästchen).

Die “ASIO-Auslastung” im Transportfeld (grüner Balken, unten links) ist wärend der sehr hakeligen
Wiedergabe gering, aber zeitweise auch ohne Wiedergabe sichtbar.

Mit meinem vorherigen Programm (Magix Musik Maker 2008) funktionierte alles problemlos (kein neuer Treiber
zum Programm nötig).

Nach dem MIXDOWN im Cubase LE5 laufen meine Songs im WINAMP (als PCM, 44 kHz, Stereo, 16 Bit, 1411 kBit/s)
sauber durch, im Cubase LE5 lassen sie sich nicht öffnen mit folgender Meldung: [Fehler: Die Datei ist
entweder fehlerhaft oder Medientyp wird nicht unterstützt]

FRAGE:
Was kann ich tun damit Cubase LE5 als Mix- und Master-Programm (Aufnahmen im LE5 kommen später dran) sauber
durchläuft ?
Ich habe was von "DirektX-Problemen gehört… was ist das denn?

Wieso läuft WINAMP eigentlich noch, ist der alte Treiber noch aktiv ?
Und wenn ich da was ändern müßte, wie kann ich dann meine Songs noch hören ?

[Im Moment noch nicht so wichtig]
Was muß ich später beachten wenn Cubase LE5 als Aufnahmeprogramm, oder mit dem ZOOM R16 als
USB-Interface funktionieren soll ?

Über ein paar Optionen die mir weiterhelfen, würde ich mich sehr freuen.

Mit freundlichen Grüßen, und vielen Dank…
Frank


Von ähnlichen Probleme habe ich hier gelesen:
https://www.steinberg.net/forum/viewtopic.php?f=28&t=15160&p=96131&hilit=asio+Treiber#p96131

Ich persönlich würde mal mit einer halbwegs vernünftigen, ASIO-fähigen Audiokarte anfangen.

Hallo Frank,


es hört sich an dass es einen Performance Engpass gibt auf deinem System.

Vielleicht fängst Du mit folgenden Programm mal an, um sicher zu sein dass dein System nicht für die “Glitches” sorgt.
Das Programm heist DPC Latency Checker und kann hier heruntergeladen werden.

Gruß,

Chris