Half a note on the second beat of a 4/4 bar

For some reason the default behavior is to add a tie here. I find that odd (I don’t remember seeing any sheet music that does that). Is there any configuration I can change to make it appear as a half note without the tie? I tried to look in “engraving options” but couldn’t find it.

Select the tied note.
Press “O” - (force duration).
Press “7” - (half-note).

1 Like

OK that didn’t initially work but after changing to a different duration and than back to half note it did.
Is there a way to configure this so it works automatically? I would like to avoid using force duration of possible.

Check in Notation Options > Note Grouping.

Thanks! That is was what I was looking for.