Half note vs. tied quarters

At the risk of embarrassment, I hope this is a simple fix and I’m just overlooking something. I’m trying to get the following rhythm to notate as a half note on beat 2 by default, instead of tied quarters:
It’s not a Force Durations issue (I entered a half note anyway), and I’ve got the appropriate setting checked in Notation Options, at least it would appear that way to me:

Am I missing something? I’ve had this problem before in cut time (2/2), but I assumed that was a function of the meter, or a setting I haven’t quite grasped because Dorico has so many different individual exceptions for these kinds of settings. I’ve never not had it work in common time though. I even went through the Notation Options and basically set them all to notate everything as one note wherever I could and it’s still making it tied quarters. Is there another setting somewhere that could be overruling this one? What am I missing?


IIRC the Notation Option you have selected will give you a quarter-half-quarter syncopation, but you have eighths involved, and that cancels out the syncopation expected. I’m afraid you will have to use Forced Duration for this situation.

The Notation options tend not to work if the rhythm is more complicated than what is shown in the examples.

A quarter + half + quarter should work fine, but you have an 8th + 8th rest + half + etc. The work round is forced duration, of course.

So I’ve worked a little more with this file and I think maybe I’ve figured out another explanation. Dorico seems to think I’m writing in 2/2, even though my time signature is 4/4 (though that’s a change from when I started). When I look at the Time Signatures panel, 2/2 is listed under “used in this flow” even though it’s used anymore. Also, when I do a select all > Filters > Time Signatures and delete, 4/4 disappears from that list (and the flow), but 2/2 remains in that list. Finally, when I’m entering notes through midi recording, the click track I get gives me two half notes, not 4 quarter notes, even when the time signature is 4/4.

If it’s helpful, here’s a screenshot from the beginning of the flow after I used the above process to delete all time signatures, with Dorico still claiming 2/2 is used.

Perhaps it’s unrelated, but that might explain why a rhythmic pattern that’s not really syncopated is being treated by Dorico as though it is. Certainly the pattern above would be considered syncopated in 2/2.

do you have a hidden time signature anywhere? I just am curious, where the barlines com efrom, if there is no TS. Check the signposts.

So that solved it. Turns out I somehow had a hidden 2/2 time signature on almost every measure. I have no idea how that could have happened, but maybe more frustrating is why they were so difficult to delete. Select All, filter to time signatures and delete didn’t work. Even after I turned on signposts, it only deleted about half of them, and then I had to go through and delete the rest individually, some of which I had to try 3 or 4 times to actually get rid of them (maybe there were multiple instances?). Even when I tried to test my theory and did a select all-delete of everything, not just time signatures, the barlines stayed, which I assume must mean the time signature changes did too. That seems like an odd behavior.

Still, that did solve all the issues, eventually, including the weird half note-tied quarters issue that wasn’t making sense. Appreciate the help!

You’re welcome!
For future debugging: select one signpost and then chose select more twice (cmd-Shift-A) to select all in the flow.

These constant, recurring, hidden time signatures sound like something that would happen with an XML import.