Halion 4/4.5 on SIerra?

Hi! Has anyone got it working on Sierra or the 4 is now unsupported? It says i have to have at least 10.5.0 installed to be able to install… :cry:

Hello,

The last operating system HALion 4 was supported for was OS X 10.8 (Windows 8 for PC). If you’d like to run HALion on Sierra, you can purchase an upgrade to HALion 6 here:

https://www.steinberg.net/en/shop/buy_product/product/halion-6.html

Thank you.