HALion 4 factory content missing?

Hello,
I’m installing the HALion 4 sampler and updated to 4.5.2. I run a computer lab the has both platforms. The Mac version installed fine but the PC side installed with less patches. In the Media Bay window under “All Instrument Sets” there is no “HALion 4 Factory Content” listed on the pc version. Is there a file, like an .hsb file, that I need to register in the HALion 4 sampler? How can I get the HALion 4 content to appear?

In my Mac program list for example; there are programs named 12 string auto strum 1, 12 string auto strum 2, and 12 string auto strum 3. But no such programs on the PC side. Any ideas on a fix?
Thanks,
dmichael

Hello,

did you try to re-scan your MediaBay?

Maybe you have just selected a certain content on the pc side.
When you look in the middle of the “load”-page in Halion, do you see the entry “All Instruments”
in the content selection?

Best regards

Hello,
Yep - I re-scanned and I get the same patch count… which is over 1600 patches less than my Mac computer. In the Media Bay I have ‘All Instrument Sets’ selected. But when you click and hold on All Instrument Sets I don’t see HALion 4 factory content like I do on my Mac computer. Is there another way to get the HALion 4 factory content into the sampler?

Do you have the latest eLicenser Update?
This happens to be a very annoying problem
most of the time.

Yesterday I just opened it up and let it do it’s thing
(repair, clean up database, check licenses and so on).
Then I opened Halion and was surprised that I couldn’t
open any factory content anymore. I started repairing disc
permissions, re-scanned the Media Bay… Nothing worked.
Then I loaded the eLicenser page and what a surprise! A new version!
But this stupid elicenser-software won’t let me know tht there is a new version
available. You always have to check it yourself…

So maybe your Mac Side has the latest version, but the PC side hasn’t.
Try that.

Best regards.

I’m having a very similar problem. I just installed Halion 4 on a new computer (both were Macs) and followed the exact same installation procedure for both as far as I know and on this one I am not seeing any of the factory content. There are literally 16 patches showing up in the Media Bay. If I go into the Browser, I can see more of them, but they’re just alphabetically listed and the number of them that displays is arbitrary (i.e. sometimes if I go into the browser, looking at the exact same file system, it shows either hundreds of patches, no patches, etc. Completely wacked). If I try to drag one of the vstsound files that are installed in the Application support folder (about 11.2 gb of files) into Halion it says that it isn’t supported and can’t be registered, which is pretty damn weird. I’m definitely getting very mad about this. Don’t think I’ll be buying any more Steinberg products - this one is not impressing me so far; can’t even load its own sound sets.

There is a VERY handy free app that will tell you when a new version of the eLicenser software is released.
Check it out at http://www.pendlebury.biz/applications and look for ELC Version check.
Lots of other good stuff there as well.