Halion 5 and Yosemite

Sorry to post what is probably an obvious question but I’ve downloaded the Halion 5 trial installer for Mac OS X as I’d like to use it instead of Kontakt. However, the installer tells me Ineed OS X 10.6 or later (I have OS X 10.10.1). I take it that Halion is not yet Yosemite compatible?
Thanks in advance,
Dale

The first thread in this forum has information on OS compatibility.
HTH
J.L.

Aloha B and true.

You can keep tabs on ‘Compatibility’ and the latest updates here: (scroll down a bit)

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/steinberg-product-compatibility-info-regarding-mac-os-x-1010-yosemite.html

Good Luck!
{’-’}