halion 6 crashes cubase 10

if I try and load halion 6 it crashes Cubase 10…ive tried it a few times and everytime is the same it starts too load then Cubase crashes…it also crashes if I try and drag it from in instrument bay.

from: Support Page, latest articles…
I’m in process of trying this now…

This issue will be fixed with the next maintenance update for Cubase 10. Until then, please make sure you are using the default Auto Track Color Mode.

Start Cubase.
If you haven’t disabled it, the Steinberg Hub window appears.
Do not open or create a project. Instead, click on [Cancel] to close the Steinberg Hub window.
Select ‘Preferences…’ from the Edit (Windows) resp. Cubase (Mac) menu.
Go to Event Display ▸ Tracks ▸ Auto Track Color Mode.
Select ‘Use Default Track Color’. This is the default setting which is active when Cubase is being started the first time.

thanks ill try this.

checked my prefs and this was already the default but its crashing so its gotta be something else causing the crashes im wondering if its something to do with Steinberg changing the library system within halion/groove agent.

Same bug here, I’m using the default Auto Track Color Mode, but Halion 6 still crashing cubase.

MacBook Pro (13-inch, 2017, Four Thunderbolt 3 Ports)
Processor 3,1 GHz Intel Core i5
16 Go 2133 MHz LPDDR3
Intel Iris Plus Graphics 650 1536 Mo

Same problem here with default track colour selected.

It is possible some of you are seeing a false positive: you open the Prefs and the Auto Track Color Mode has Default already selected…so you figure, it’s done and close the window. Don’t assume that. There have been times when Cubase will display something checked (or unchecked) when it fact, it isn’t. Toggle the selection once before closing the Prefs and see if that fixes it. It may work.

I hadn’t read any of this stuff when I started using Cubase 10 yesterday in anger in the studio. Loading Halion 6 crashed Cubase to the desktop…poof…gone.

I was surprised that Steinberg’s own software wasn’t tested with Cubase 10?

MC

I updated HAlion through the download manager and it’s now working fine.



MC