Halion 6 Error Message - Do you want to reset these scripts

I am running Windows 10 Home (64 bit). I have 1.45T of free memory on my hard drive…and utilize 32 gig of RAM. I recently updated to Halion 6 from Halion 5. For some reason I do not have access to Anima, Skylab, the new pianos or strings…from what I can tell, the rest of Halion 6 is working fine. The “Script” button, however, is red…and when pushing it, I receive the following splash screen message—whether in stand alone mode or from within my DAW—Cubase 9 Pro (see attached image of the issue from stand alone mode):

"Halion 6 Error Message - Do you want to reset these script modules that had execution errors."

If I click “Yes”…nothing seems to happen…save for the splash screen closing. The “Script” button within Halion 6 remains red.

What might have gone wrong…or what might I have done incorrectly during installation to cause this? I have tried to repair the installation…I’ve also run all maintenance, etc. on my e-licenser to be certain that all is correct in that regard.

I will appreciate any thoughts and ideas.
Halion 6 Error Message - Do you want to reset these script modules that had execution errors..JPG

Well, of course I was able to correct the problem with the tried and true “old standby” approach. I uninstalled Halion 6, rebooted the computer and reinstalled…and everything was right were it should be…and working perfectly!

Please switch to the “Edit -> MIDI MOD” page and select the “Anima” module inside the Anima layer. The script module editor should show an error message. Could you please make a screen shot of this? Thanks.