Halion 7 Record and Auto Velocity set?

Can anyone help show me what I’m doing wrong I’m using the auto sample. Function reason for some sounds was hoping they will be put on the map at the correct velocity.

I think I’m missing something here ?

You could try to select all zones in program tree and right click - choose Mapping => Layered on Key Range. It should distribute the velocity ranges. You could also try Mapping => Velocity in Sample Name and then use Fill Gaps => Velocity.

Another option is to create the layers beforehand and put the velocity range in their name. Then you can use Mapping => Velocity in Layer Name.

1 Like

Ok thanks , so guess that the file naming scheme , is just added the name , which makes sense , i though it was also assigning