HALion and Groove Agent flicker on new UHD-Monitor

Hello, I have bought a UHD monitor. Now I have the problem that HALion 7 Groove Agent flickers during playback. The problem only exists with these two plug-ins. All others do not cause any problems. I am working with the highest resolution with a scaling of 100%. On my system is running the latest versions of Windows 11, Cubase 13, HALion and Groove Agent. The graphics driver for my NVIDIA RTX 3060 is also up to date.

Hi,

Do you use the studio version of the graphic card driver, please?

Should he be? Should I be? I’m using the Game Ready version.

Martin, are those plugins using OpenGL hardware acceleration?

Hi,

Please try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps below.
  • Disconnect the computer from the Internet to ensure Windows will not download and install its graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart the computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), and keep the video driver enabled.
  • Connect your computer to the internet.

I had something similar to this. The fix for me was to change the VSync settings from “Fast” to “On”.

Hope this helps.

Thank you Martin, that works.

1 Like

VSync settings from “Fast” to “On” did not work for me. The tip from MartinJirsak works perfectly.