Halion and Groove agent

First of all, im sorry if this topic doesnt belong here or it has yet bin solved.

I bought a few days ago Cubase Elements 10, and i thought it would come with Halion SE 3 and GrooveAgent 5 or whatever, the thing is, everytime i try to use them, a message appears saying that eLicenser did not find a licesense for those VST’s, i hope i do not have to buy them separately, beacuase in that case i would like my money back.

Hi and welcome,

According to this comparison chart HALion Sonic SE 3 and Groove Agent 5 are part of all Cubase derivatives.

Are you sure you have Cubase Elements 10 license (not 9)? Could you attach a screen with the message, please?

Yes, of course

and the same goes for halion


To me it looks like you have installed a library you have no license for.

i installed nothing but the Cubase Elements 10 installer wich i downloaded with the Steinberg Download Assistant

Does it have something to do the fact that i first installed them on a previous versión of Windows?

i really need this solved, i have the ticket and everything for what i bought

If you previously installed and activated the license on a previous version of Windows, since it is a software eLicenser (on the hard disk), you likely erased it when you updated Windows. That means you may need to REACTIVATE your Elements license. There is a procedure for doing that. Check here.
If that’s not it, you may need to run eLCC as an administrator and perform the maintenance function to see if that clears up the problem.
And, lastly, just to be clear, Cubase come with the “SE” versions of Halion Sonic and Groove Agent, not the full versions. It does look like you are using the SE versions though so I don’t think that is the problem. Just worth noting in case you installed a trial of the full versions or something.

I reactivated Elements but it didnt work for Halion and GrooveAgent, and as i said, i did not install any versión by myself, just the ones comming with Elements :frowning:

Can you tell us EXACTLY what you license says in eLCC? i.e. Cubase Elements 10. etc.
You may just have a corrupted eLicenser and for that may need support or check the knowledge base and these forums for how to fix that.

sorry i answer this late, i have bin out this week.

I dont really know what the problem was, but i unninstalled every single steinberg product, and installed it all again, and now it seems to work, maybe jaslan was right and my elicenser was corrupted. Anyway, thank you all for taking your time to help me.