HALion+HSO Reverb (also NotePerformer)

I don’t hear any reverb with HALion+HSO. I actually like the sounds fairly well except for that. I have looked around in the mixer in Play and see lots of options, but no reverb. Where is it, please?

UPDATE: I don’t hear it on NotePerformer, either. I watched the video on stage templates but still couldn’t figure out why I have no reverb at all. A VST orchestra with zero ambience sounds pretty bad.

You need to enable the FX channel in the mixer

Thanks. Do you mean click it so it’s blue like this:
It was blue but the sound is still bone-dry. Not claiming to be an expert, but I’ve worked in studios for decades and I am pretty sure I hear no reverb. I wonder what’s going on.

Update: I don’t see the Insert thing you have.

I cranked up the reverb on NotePerformer and it’s OK. Still zero reverb on HALion.

Yes. That will show the FX channel (it will appear to the right of all your instruments.) Open the inserts section at the top and you should see Reverence, which is the default Dorico Reverb. You can also add your own choice of reverb there is you have one.

Thanks very much. This helps. I was able to add REVerence. After increasing the levels as shown, however–overall OUT on the right and LEVEL on the bottom–it’s still pretty light and the “room” does not sound large enough–more like a recital room than a concert hall. (It would be great for a studio band sound.)

I also do not see how to scroll the instruments in the mixer to reveal the effects bus/channel.

Try loading the medium viennese hall (or large one, but reduce the reverb time). This LA studio is best suited for drums, pop, rock…

1 Like

You need to show the SENDS in the mixer for each channel, where you can set the Reverb effect level.



@MarcLarcher , Thanks! There are lots of presets of which I was not aware. Excellent.

@benwiggy , Call me stupid–it won’t be there first time someone has–but I do not see how to get | add | show the effects channel strip.

Click on the SENDS button in the mixer channel.

I guess I am dumb or blind. I do not see this.

On another note (no pun intended) when I added REVerence reverb, the mix was suddenly messed up: loud strings and quiet woodwinds.

***I am aware the REVerence is not showing here. I turned it off because the mix was so messed up.

Open the REAL Mixer (button at top of screen on the right between the film reel and "Instruments Loaded buttons) rather than the one in the Lower Panel.

1 Like

Or you can resize the lower zone Mixer by increasing the size of the lower zone, which will make the upper section appear.

1 Like

Thank you!

Any thoughts on why enabling reverb radically altered the mix?

(FYI, I have been a studio engineer and session player most of my life. I’m only sharing that because I should be able to figure this out. :sunglasses:)

If one has been experimenting with settings and not hearing anything, what appears when one finally enables reverb may be quite striking.

This may not be the case here, but it is worth mentioning.

@Derrek , Thank you. In my experience, it would be strange for adding reverb to change the mix so radically (unless the reverb send were somehow pre instead of post on one or more channels.)