Halion not opening from Play

Apologies if this has been answered elsewhere.
I’m asking on behalf of a student who is having issues with playback on her home PC (Windows 10).
There is now sound. When she try’s to open the Halion VST from Play mode the pop-up doesn’t open. Halion appears and is selected in the drop down box on the right of the screen but has two exclamation marks either side (!!Halion Sonic SE!!)
She has tried the various fixes on the YouTube video and has updated to the latest version of Dorico.
I can’t find this issue anywhere else. Can anyone advise please?
TIA

Read Ulf’s advice on this thread from a couple of days ago: https://www.steinberg.net/forums/viewtopic.php?f=246&t=184807&p=978677#p978644

When the exclamation marks appear before and after a plug-in’s name, then that means that plug-in could not get loaded, most likely because it was not found.
HALion Sonic SE does get installed along with Dorico from the same installer, so I’d recommend to reinstall Dorico. Just Dorico itself, not the sound contents pack.
If that does not resolve the issue, please create a new project from piano template and then choose from Dorico’s menu ‘Help > Create Diagnostics Report’. That creates silently a zip file, please attach it here then.

The zip file Ulf is referring to is found on your desktop, and is called ‘Dorico Diagnostics.zip’.

I think she has tried several reinstalls so will ask her to send the zip file.

In the end she got it working. She said she just kept running the sounds installer and eventually it worked. She isn’t the only student I have who has had similar problems. I wonder if it is to do with the most recent Windows 10 update?