Halion One Presets werden bei Cubase 6 Artist nicht erkannt

Ich eröffne hier einmal einen neuen thread, nachdem die Content Probleme beim Loopmash2 und einigen HalionSE Drumkits durch das 6.02 Update behoben werden konnten.

Nachdem ich Cubase 6 Artist komplett deinstalliert hatte (sowie manuell ausnahmslos alle Pfade und verbleibenden Dateien hierzu gelöscht habe … Cubase 5 befindet sich ebenfalls nicht mehr auf der Festplatte), habe ich eine komplette Neuinstallation auf mein Windows 7 / 64BIT System durchgeführt. Hierbei habe ich in den erweiterten Einstellungen im Installations-Manager auch den HalionOne Player markiert. Anschließend habe ich das aktuelle 6.02 Update installiert.

HalionOne wird nun bei mir zwar als VST Instrument erkannt, aber sobald ich ein Preset öffnen möchte, werden keine angezeigt. Ein Rescan der MediaBay hat zu keinem Erfolg geführt.

Nachdem ein weiterer Nutzer bereits das gleiche Problem bestätigen konnte, gehe ich von einem allgemeinen Problem aus, das noch nicht mit dem Update 6.02 behoben werden konnte.

Ich hoffe hier ähnlich wie beim Loopmash2 Content und HalionSE Content auf einen weiteren Bugfix mit einem kommenden Update


PS. Der thread “Installation of HALion One Presets in Cubase 6” in der KnowledgeBase bezieht sich auf eine noch vorhandene Cubase 5 Version parralel zur Cubase 6. In diesem Fall ist hier keine Lösung angegeben für eine alleinige Cubase 6 Version.

Wenn ich mit Sequel erstellte Projecte aufrufe erscheint bei mir jetzt das richtige HalionOne Preset Auch wenn ich Midi-Loops in eine neue Spur einfüge wird das richtige Preset geladen. Es lässt sich nur nicht durch ein anderes ersetzen. Man sieht keinen Inhalt. Ist vielleicht von Steinberg so gewollt?

:arrow_right: Wenn kein Cubase 5 installiert ist, ist auch kein HALion One oder sein Content installiert!

:bulb: Auf der Cubase 5 & 6 DVD findest Du im Additional Content/ VST Sound Ordner die nötigen Installer- Dateien.

Der Artikel passt dann wieder und die nötigen weiteren Informationen sind dann dort enthalten.

Habe ein ähnliches Problem mit dem HalionOne content. Der H One ist installiert, und bei der Frage nach dem Installationsort des content habe ich ne andere Festplatte angegeben. Installation lief durch, doch anschliessen kein content im H One.
Warum gibts die Auswahlmöglichkeit eigentlich, wenn sie dann doch nicht funktioniert? ein scan auf anderen Festplatten ist nicht möglich, siehe Bild. Es gibt keinerlei Auswahlmöglichkeit.
scan.jpg

Hallo,

bitte Shortcuts von jeder HALionOne Content Datei in diesem Ordner erzeugen:
C:\ProgramData\Steinberg\Content\HALionOne Sound Banks

Dann funktioniert es wieder.

Hallo Marcus,

leider hat dein Tipp gar nichts gebracht. Selbst nach dem Rücksetzen der Preferences und neu scannen ist kein content verfügbar. Das Einzige, was sich verändert hat, ist, dass im Scan-Ort-Verzeichnisbaum (siehe Bild oben) nun HALionOne drin steht. Der eigentliche content fehlt und scannen (auch über Mediabay) bleibt ohne Erfolg.


Gruß

Hallo,

also bei mir funktioniert das tadellos…
:bulb: siehe Bild :bulb:
Bitte schau noch einmal genau nach, wo Du was installiert hast bitte. Im Zweifel einfach den Content
De- installieren und neu installieren. Danach dann:

" * Kopieren Sie den Inhalt des folgenden Ordners: C:\Programme\Steinberg\Cubase * 5\VST3 Presets\Steinberg Media Technologies\HALionOne

  • Fügen Sie den Inhalt in den folgenden Ordner ein: C:\ProgramData\VST3 Presets\Steinberg Media Technologies\HALionOne"
    HALionONE-C6.png

So leid es mir tut und so langsam bekomm ich hier bald nen Wutanfall, es funktioniert nicht…

" * Kopieren Sie den Inhalt des folgenden Ordners: C:\Programme\Steinberg\Cubase * 5\VST3 Presets\Steinberg Media Technologies\HALionOne

  • Fügen Sie den Inhalt in den folgenden Ordner ein: C:\ProgramData\VST3 Presets\Steinberg Media Technologies\HALionOne"

Den oberen Pfad gibt es bei mir nicht, da ich C 6 32bit installiert habe. Den unteren Pfad habe ich genau so angelegt und den content dort hinein kopiert. Es passiert null komma nix. Auch wie bei dir angezeigt, im Scan-Ort-Verzeichnisbaum wird bei mir nur irgendeine Pfadstruktur angezeigt, die ich angelegt habe. Aber nicht den HalionOne Ordner mit den Unterordnern der verschiedenen contents.
Was mich auch wundert: nach Löschen der preferences und Neustart von C 6 wird ja neu gescannt… warum wird beim scannen HalionOne als VST 2.x angezeigt, wenn ich aber den content in nen VST 3 presets Ordner kopieren soll???

Hallo nochmal,

es geht hierbei doch nur darum, die Presets und nicht den gesammten Content zu kopieren.

  1. Installiere den Content

  2. Die *.vstpreset Files dann an diesen Ort kopieren:
    C:\ProgramData\VST3 Presets\Steinberg Media Technologies\HALionOne

Darin die folgenden Ordner:

  • Expression Set
  • GM Content
  • GM Drum Content
  • Pro Set
    -Studio Set

In Ihnen sind nur die Presetfiles mit nen paar KB jeweils, z.B.: 5th Percussion Organ.vstpreset etc.

Wenn Du willst schicke ich Dir Screenshots von den Ordnerpfaden und deren jeweiligem Inhalt.

Hallo Marcus,

danke schon mal für deine schnelle Hilfe und Geduld thumbs up

Ich habe es nun endlich gelöst. Ursache war einzig und allein, dass Cubase 5 nicht installiert war. Ich habe Win 7 abgescannt nach den .vstpreset und dabei wurden bis auf die von Yamaha (MR 816) keine gefunden. :question: Letze für mich nachvollziehbare Möglichkeit war, alles von Steinberg zu deinstallieren. Nach Neustart dann erst Cubase 5 installiert - und siehe da, deine erwähnten .vstpresets waren da!!! Danach Cubase 6 installiert, nach deiner Anleitung den Ordner angelegt und die presets dort hinein kopiert, alles bestens und funktioniert.

Nun stellt sich natürlich die Frage, wie man das Ganze hin bekommt, ohne Cubase 5 vorher zu installieren? Denn der H One ist ja auf der Cubase 6 update CD drauf, nutzt aber nix, wenn man, weil man Cubase 5 nicht mehr nutzt und deinstalliert hat, nur noch Cubase 6 auf der DAW hat. Ihr wisst ja selbst, manchmal ist weniger eben mehr.


Zeit fürs Bett nun… :laughing:

@Marcus, Deinem Screenshot zufolge verwendest Du die Cubase 6 Version. Wenn es hiermit also keine Probleme gibt, bestätigt sich analog zum Loopmash2 Content Problem, dass es sich hier um ein Cubase 6 Artist spezifisches Problem handelt. Es wäre daher notwendig dieses Problem auf einem Rechner zu überprüfen, auf dem ausschließlich eine Cubase 6 Artist Version installiert ist und sich vor der Installation keine Steinbergpfade auf dem Rechner analog zu meiner Beschreibung weiter oben befunden haben. Da es offenischtlich Contentprobleme bei der Cubase 6 Artist Version gibt, die leider bis dato offensichtlich nur zum Teil durch das neue Update behoben werden konnte, sollte dieses Problem auch als Cubase 6 Artist spezifisches Problem analysiert werden. Dieses sollte ferner in Eurer Knowledge Base aufgeführt werden und ein Workaround in Form eines Bugfix angeboten werden. Die Lösung das Cubase 5 als Vorinstallation vorhanden sein muß, ist so noch unbefriedigend. Es sollte möglich sein dass mit einer komplette Neuinstallation samt update OHNE weitere manuelle Anpassungen der HalionOne Content von der MediaBay erkannt wird.

@JD-Hunter, vielen Dank für den ersten Workaround, auch wenn ich so etwas ja eher von der Steinbergseite erwartet hätte :wink: Sorry, es ist ja auch ein Forum hier und insofern ja super wenn hier auch von Benutzern Lösungsvorschläge kommen, ich hoffe aber dass von der Steinbergseite anders als beim Loopmash2, das Problem als solches nicht über 2 Monate braucht, um als solches erkannt zu werden, zumal es wirklich leicht reproduzierbar sein sollte (wenn man denn auch die richtige Version verwendet) Also, ich hoffe auf eine schnelle offizielle Lösung & ein großes Danke an alle bisherigen feedbacks!

Ich habe leider nach dem 6.0.2 Update auch nicht mehr alle HalionOne Presets, obwohl Cubase 5 noch Parallel läuft.
Habe versucht die Presets wie oben beschrieben zu kopieren, sie tauchen immer noch nicht auf.
Hier die Presets, die ich nur noch habe:
HalionOnePresets.jpg
EDIT:

Upps falscher Ordner jetzt habe ich den richtigen erwischt …es geht!!!

… habe nach diversen Abstützen im Bereich der Media-Bay sämtliche Cubase-Installationen entfernt und die ganze Sache neu aufgesetzt. Da ich meine alte Cubase 5 Version meiner Exband vermacht habe, hab ich nun also nur noch Cubase 6 Installiert (nicht Cubase 6 Artist).

Beim Halion One ist nun effektiv die Madia Bay komplett leer. Die alten Projekte funktionieren noch, das System findet sogar die Sounds, aber neue suche und reinladen funktionieren nicht.

Habe den Halion Content von der CD istalliert… (die Dinger nennen sich “Pro_Content”, “Studio_Content” etc.).

Leider erscheint davon aber nix null nada in der Media Bay… Hab mal mein System gescannt… es existiert nirgends irgend eine " .vstpreset" Datei mit ausnahmen von “Mission Impossible Stack.vstpreset” (keine Ahnung woher der Kerl gekommen ist"…

Die Frage nun wäre: Gibt es eine Möglichkeit, die Halion-Sounds wieder in die Media-Bay zu kriegen wenn man kein Cubase 5 mehr installiert hat?

Danke & Gruss

Beat

Hi @ all!

Also nochmal zum Mitschreiben:

:exclamation: Um den HALion One in Cubase (Artist) 6 vollständig zum laufen zu bekommen, MUSS Cubase (Essential/ Studio) 5 vorher installiert sein.

HALion One wurde durch den HALion Sonic SE komplett ersetzt. Dieser bietet einen wesentlich besseren Sound und ist ganz klar die Zukunft. Der HALionSonic SE lässt sich auch mit neuem Content, wie z.B. Hypnotic Dance, erweitern.

Auf der Cubase 6 DVD befindet sich zwar noch der HALion One- Installer vom Plug-in und dem Content, allerdings sind keinerlei Presets mit dabei.

HALion One wurde komplett eingestellt. Wir haben diese Hilfe für Besitzer von Cubase 4/5 gegeben, damit Sie Ihre älteren Projekte, die mit dem HALion One erstellt worden sind, komplett bearbeiten können.

Hallo liebe Steinbergler, hier auch noch einmal zum mitschreiben :wink:

  • Dass es sowohl in den Presets als auch in der Klangqualität Unterschiede zwischen HalionOne und HalionSE gibt wurde hier schon ausführlich diskutiert. Wer ferner seine alten HalionOne Projekte starten möchte ist auf dieses PlugIn angewiesen. Zwar hättet Ihr natürlich den Support zum HalionOne PlugIn gänzlich einstellen können, aber das ist ja erfreulicher Weise nicht geschehen, denn offensichtlich kann man den HalionOne im Installationsmenü von Cubase 6 Artist installieren und tatsächliche werden so auch die HalionOne Soundbänke in einen “/HALionOne SoundBanks” Ordner kopiert.

  • Mehrmals hier im Forum bestätigt kann aber auf diese Soundbänke nicht zugegriffen werden, nur über den Workaround dass man Cubase 5 zuvor installiert haben muß. Aber warum packt Ihr dann den kompletten Soundcontent nochmal auf die Cubase 6 DVD, wenn man diesen im Prinzip nur durch eine Installation von dem Cubase 5 Datenträger richtig verwenden kann? Und warum wird hierauf nicht einmal in der Knowledgebase darauf aufmerksam gemacht? Nein, für mich sieht das nicht beabsichtigt aus, hier fehlt schlichtweg die Presetliste auf der Cubase 6 Installations-DVD und es sollte doch wirklich leicht zu bewerkstelligen sein, diese als Cubase 6 patch nachzuliefern. Bitte erwartet nicht von Euren Kunden dass diese zuerst Cubase 5 installieren müssen, anschließend Cubase 6, damit man das HalionOne PlugIn nutzen kann. Dies mag ja für’s erste ein Workaround sein, aber das kann nicht die entgültige Lösung sein!

Sorry, ich mußte da nun doch mal etwas deutlicher werden, ich finde es mittlerweile sehr bedauerlich wie hier mit offensichtlichen Problemen, die anscheinend leicht lösbar sind (siehe Loopmash2 Thread) umgegangen wird und ich würde es sehr begrüßen, wenn hier tatsächlich die fehlende Preset-Liste beim HalionONe Content als Patch angeobten wird! Danke noch einmal für die weiteren Antworten in diesem Thread!

Hallo Schtief,

der Content / Soundbänke sind noch mit auf der DVD, damit man ältere mit Cubase 5 und dem HALion One erstellte
Projekt laden und in Cubase 6 bearbeiten kann.

HALion One ist kein Bestandteil mehr und wird es auch nicht mehr werden.
Leider wird es demnach auch keine Presets geben und es wird auch keinen anderen Workaround geben.
Das Produkt ist eingestellt worden.

Halli-Hallo,

na hier geht ja richtig die Post ab. Kann beide Sichtweisen verstehen…

nun aber an der Stelle die Frage nach einem Workaround für den Workaround:

Kann ich bei meinem Kumpel (der noch mit Cubase 5 arbeitet) die Preset-Files wegkopieren?

Falls dies ohne Lizenzprobleme möglich ist, muss ich da einfach nach seinen “.vstpreset” Files graben?

Das wär doch was…

Danke & Gruss

Bomi

Die preset files kannst du mit Sicherheit kopieren, lizenzrechtlich kann dir das aber nur Steinberg beantworten :wink:

ok, werds mal versuchen… wenn da jemand Lizenzrechlich ein Problem damit haben sollte müsste ich mich fragen warum…

Gruss

Beat :nerd:

jou… hat geklappt, die vom Kumpel kopierten VST-Presets funktionieren…