Halion SE Licence Missing message - Dorico Pro 4

When I open Halion SE I get the message Licence Missing. How do I get the licence and will it solve my problem of having no sound?

Are you opening HSSE as a standalone app, or within Dorico itself? Which version of HSSE do you have installed, and which version of SAM? If you have not already done so, I would suggest you update to HSSE 3.5.10 and SAM 1.2.10.

Hello Richard

Thanks for replying.

I am trying to open it within Dorico Pro 4. As far as I can see it is Halion SE3. I’m afraid I don’t know what SAM is.

Peter Meanwell

SAM is the Steinberg Activation Manager. If you run the Steinberg Download Assistant it will automatically update your SAM installation in the background. HSSE is also listed in the Steinberg Download Assistant for Dorico:

I suggest you download HSSE 3.5.10 from there as I believe the “License missing” message comes from an earlier version.

I did update the Download Assistant. I will download HSSE 3.5.10 and see what happens. Thanks for your help.

With your help and Anthony Hughes video I have (limited) success. I still don’t seem to be able to play existing files properly - newly created ones are OK. Again, many thanks for your help.

To fix the playback of an existing project, go to Play mode, then from the Play menu choose Playback Template, select the HSSE+HSO (Pro) playback template, and click Apply and Close. That should restore playback as expected.

Many thanks, Daniel. All working now.
On a different topic: can you explain to me how the Save as Default works. For example, I like staccato dots to be centred on the notehead, both notehead and stem end. Also accents to be always outside the stave. I change the default and Save as Default, but in the next project they have reverted. Being able to make custom templates helps, and is a useful addition. Is the ability to add Incipits on your list of things to do? Thanks for all you do.

You should find that any changes you make in Engraving Options will be saved for future projects if you click Save as Default in the dialog. But it really does only affect other projects newly-created after that point (and indeed it won’t affect projects that are created from your own custom project templates – after all, the whole reason you would want a custom project template is to preserve particular settings, rather than always use the defaults).

As for incipits, yes, we’d definitely like to support them in future.

Sorry Daniel, but for me Save as Default doesn’t work. To test it again I have just opened a new solo piano file from the Dorico template on the hub, made the changes to defaults for staccato dot and accents, Saved as Default, then saved the file, closed it and opened another in the same way, and the defaults are not as I saved them - they have reverted . I have done the same opening a new file not from a template on the hub, and the results are the same. My point about the usefulness of custom templates is that those changes are saved. Surely this can’t be a problem peculiar to me.

Could you do Help > Create Diagnostic Report and attach the resulting zip file here? It will contain all your user-specific customisations so I can see what’s actually saved in your saved defaults for engraving options.


Dorico Diagnostics.zip (561 KB)

Thanks. I can see that your saved Engraving Options do indeed have Horizontal position of staccato on stem side: set to Center on notehead. I’ve just tested this myself and find that after setting that option and clicking Save as Default, when I start a new project that saved default is indeed respected. So for the time being I’m at a bit of a loss as to how you are getting different results.

Thanks for your help, Daniel. I hope I haven’t wasted your time - it has been a niggle with me ever since I started with Dorico 1 that the Save as Default didn’t seem to work. However this morning when I tried it out again, lo and behold, it works perfectly. I can’t see that I did anything differently or perhaps you waved a magic wand. I apologise for taking up your time unnecessarily.****

No problem at all! I’m glad it’s working as expected for you. I’m always happy to look into these kinds of reports because we really want to know about any problems that may exist so that we can correctly address them as soon as it is practical to do so. This particular mechanism is pretty tried and tested, so I wanted to make sure that no unexpected gremlins had crept in.