Halion SE Plays Back But Can't Edit Instruments

Although HALion SE loads instruments when setting up a new a score and will playback, I am unable to change or edit instruments.

I follow the usual procedure of going to the ‘Play’ tab then, in the VST Instruments panel, click on the HALion SE instrument to open the HALion interface. When I click on an instrument to edit, the media bay opens but no instruments are showing. I tried typing an instrument to find it but, again, nothing happens.

As mentioned, HALion loads and plays instruments when starting a new score so it has to be installed correctly on my system. I tried reviewing Daniel’s videos and searching but could find no solution. Here’s a screenshot showing loaded instruments with the blank media bay.


If you’re using Dorico 2, Michael, I suggest you download and install the ‘Dorico Playback 1’ package from Steinberg Download Assistant to update to HALion Sonic SE 3. (If you’re still on Dorico 1.x then you shouldn’t do that.)

The problem with being unable to load sounds via MediaBay is normally solved by trashing the VSTAudioEngine2 (Dorico 2) or VSTAudioEngine (Dorico 1.x) folder, which is described in the FAQ thread here.

Thank you Daniel, installing the ‘Dorico Playback 1’ package did the job.

Best wishes