Halion Sonic 3 crashes Cubase 9

Hello everyone,
I’ve got a problem after installing latest Halion Sonic 3 update.
After launhing Cubase 9 pro, I try to lanch Halion Sonic3 from rack.
Then question of creating midi trak appears (click YES).
Halion Sonic appears in white, next got its interface and then I see info “Cubase 9 stop working” or "Cubase crashes because of plugin: Halion Sonic Controller.
I’ve been fighting this for a few days including: reinstalation, instalation from scretch and still the same info.
I can’t use HS3 at all. Did anyone experience such a problem? any ideas to fix it? Appraciate all. Bemol.
I did unistallation of all refers to cubase, removed all folders refers to Halion Sonic3, cleaned comp with regcleaner, restarted comp and installed everything from scretch. Unfortunatelly, the same :confused:
I have no idea what’s going on and what way fix this problem. Anybody is able to help? thx.
I run PreSonus Studio One 3 yesterday and I noticed that Halion Sonic 3 works correctly in it without any problems.
HS3 crashes only Cubase 9.0.30. What’s the problem? Cubase raports that problem is with Halion Sonic Controller plug-in.
Is it anything like this at all ? What to do to be able to use HS3 in Cubase ?
When I launch HS3 first time (in C9) everything goes ok.
When I close HS3 and next open from INSPECTOR, I get earlier mentioned info.
When I close this info window, HS3 gets black (without GUI). Then I have to close C9.
Laptop, Windows 10