HAlion Sonic 3 Hangs on Startup

Since I updated from the trial, it will not start up. All activated fine, installed fine. Just stays at the splash screen forever. Task Manager shows the library manager running at around 15% CPU with a dependency on msiexec that never connects. I uninstalled, reinstalled, product and content and library manager. No joy. Opened a ticket with Steinberg but you know how that is. If anyone has any idea what’s happening I would greatly appreciate it. Like I say, the trial worked fine. When I installed and activated the registered version, it all fell apart. Nothing has changed. FYI: Win 8.1 64 , i7 4Ghz, 32 GB Ram, 3 SSDs, MOTU 828 Mk2 ASIO. Hypersonic still works but I’ve been replacing it with HS-3 and now that’s at a dead stop.

Anyone? This is crazy. No response from Steinberg.

Register your eLicenser to your MySteinberg, then try running the eLicenser Installation Helper downloadable from here:

I’ll try it. Also downloading 3.1.10 update. Can you believe the last time I heard from Steinberg was April 2 when their remote diags and attempts to fix went south and they promised to escalate to Steinberg GmbH. Crickets.

Same problem.

Didn’t work. :frowning:

Still no joy. :imp:

ANYBODY HAVE ANY IDEAS? Steinberg is still stumped after 2 Teamviewer sessions. Supposed to have been escalated to DE but nothing so far. :cry:


It is very sad, looks like they don’t care about us at all.
Purchased HS 3 yesterday, installed with no problem, but not able to open any project created with HS 2, all sounds are missing.
In HS 3 itself a lot of sound missing as well.