Halion Sonic and Groove Agent not playing back correctly after recording- Solved

tracks sound fine when laying them down but on playback they are all choppy and jumbled. Help?


Try to increase Buffer Size.

tried that. it didnt help.


What happens if you export Audio Mixdown? Is the sound OK?

nope same thing. timing all off.

I can see the midi notes on the track changing as I am recording them. for instance, a long held chord gets shortened, steady quarter notes get off set or removed. weird.


Isn’t an AutoQ enabled in your Cubase? Could you try in Cubase Safe Start Mode?

I dont know and I don’t know how to do that.


Search for automatic MIDI record quantize function.

The AQ button was on. Turning it off fixed it! Thanks! mc